<!doctype html>
<html  lang="en-US" prefix="og: https://ogp.me/ns#">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2W01Y9096R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2W01Y9096R');
</script>
	
<meta charset="UTF-8">

<title itemprop="name">Report Presents 10 Lane Options for South Florida Avenue - LkldNow</title>

<!-- wp_header -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Report Presents 10 Lane Options for South Florida Avenue - LkldNow</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report Presents 10 Lane Options for South Florida Avenue - LkldNow" />
<meta property="og:description" content="For Lakeland residents planning to attend next week&#8217;s public forum on the future of South Florida Avenue in Dixieland, a look at some proposed options might be helpful. Ten alternative lane alignments are outlined in a preliminary report from a consultant hired by the city of Lakeland to create a master plan for the corridor. [&hellip;]" />
<meta property="og:url" content="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/" />
<meta property="og:site_name" content="LkldNow" />
<meta property="article:publisher" content="http://www.facebook.com/lkldnow" />
<meta property="article:tag" content="lkldnow" />
<meta property="article:tag" content="South Florida Avenue" />
<meta property="article:section" content="Neighborhoods" />
<meta property="og:updated_time" content="2022-07-05T07:17:37-04:00" />
<meta property="og:image" content="https://www.lkldnow.com/wp-content/uploads/2022/07/two-sfa-options-fb.jpg" />
<meta property="og:image:secure_url" content="https://www.lkldnow.com/wp-content/uploads/2022/07/two-sfa-options-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="684" />
<meta property="og:image:alt" content="south florida avenue" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-07-05T07:17:32-04:00" />
<meta property="article:modified_time" content="2022-07-05T07:17:37-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Report Presents 10 Lane Options for South Florida Avenue - LkldNow" />
<meta name="twitter:description" content="For Lakeland residents planning to attend next week&#8217;s public forum on the future of South Florida Avenue in Dixieland, a look at some proposed options might be helpful. Ten alternative lane alignments are outlined in a preliminary report from a consultant hired by the city of Lakeland to create a master plan for the corridor. [&hellip;]" />
<meta name="twitter:site" content="@lkldnow" />
<meta name="twitter:creator" content="@lkldnow" />
<meta name="twitter:image" content="https://www.lkldnow.com/wp-content/uploads/2022/07/two-sfa-options-fb.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Barry Friedman" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lkldnow.com/#organization","name":"lkldnow","url":"https://www.lkldnow.com","logo":{"@type":"ImageObject","@id":"https://www.lkldnow.com/#logo","url":"https://www.lkldnow.com/wp-content/uploads/2015/06/white-sticker.jpg","caption":"lkldnow","inLanguage":"en-US","width":"898","height":"690"}},{"@type":"WebSite","@id":"https://www.lkldnow.com/#website","url":"https://www.lkldnow.com","name":"lkldnow","publisher":{"@id":"https://www.lkldnow.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg","url":"https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg","width":"300","height":"300","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/#webpage","url":"https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/","name":"Report Presents 10 Lane Options for South Florida Avenue - LkldNow","datePublished":"2022-07-05T07:17:32-04:00","dateModified":"2022-07-05T07:17:37-04:00","isPartOf":{"@id":"https://www.lkldnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.lkldnow.com/author/barryf/","name":"Barry Friedman","url":"https://www.lkldnow.com/author/barryf/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/12aa82b3036e8e95e0cb1c399167852f?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/12aa82b3036e8e95e0cb1c399167852f?s=96&amp;d=mm&amp;r=g","caption":"Barry Friedman","inLanguage":"en-US"},"worksFor":{"@id":"https://www.lkldnow.com/#organization"}},{"@type":"NewsArticle","headline":"Report Presents 10 Lane Options for South Florida Avenue - LkldNow","keywords":"south florida avenue","datePublished":"2022-07-05T07:17:32-04:00","dateModified":"2022-07-05T07:17:37-04:00","author":{"@id":"https://www.lkldnow.com/author/barryf/"},"publisher":{"@id":"https://www.lkldnow.com/#organization"},"description":"For Lakeland residents planning to attend next week's public forum on the future of South Florida Avenue in Dixieland, a look at some proposed options might be helpful. Ten alternative lane alignments are outlined in a preliminary report from a consultant hired by the city of Lakeland to create a master plan for the corridor. ","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.lkldnow.com/#organization"},"name":"Report Presents 10 Lane Options for South Florida Avenue - LkldNow","@id":"https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/#richSnippet","isPartOf":{"@id":"https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/#webpage"},"image":{"@id":"https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Feed" href="https://www.lkldnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Comments Feed" href="https://www.lkldnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Report Presents 10 Lane Options for South Florida Avenue Comments Feed" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lkldnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='themify-common-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/themify/css/themify.common.min.css?ver=4.9.2' type='text/css' media='all' />
<meta name="themify-framework-css" data-href="https://www.lkldnow.com/wp-content/themes/magazine/themify/css/themify.framework.min.css?ver=4.9.2" content="themify-framework-css" id="themify-framework-css" /><meta name="builder-styles-css" data-href="https://www.lkldnow.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.min.css?ver=4.9.2" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lkldnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.lkldnow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.lkldnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.lkldnow.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/media-queries.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-child-css'  href='https://www.lkldnow.com/wp-content/themes/magazine%20child/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.lkldnow.com/wp-content/uploads/themify-customizer.css?ver=22.04.25.16.42.37' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans:300&#038;subset=latin' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lkldnow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0' id='broadstreet-cdn-js'></script>
<link rel="https://api.w.org/" href="https://www.lkldnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lkldnow.com/wp-json/wp/v2/posts/465718" /><link rel='shortlink' href='https://wp.me/p74OBK-1X9A' />
<link rel="alternate" type="application/json+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Freport-presents-10-lane-options-for-south-florida-avenue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Freport-presents-10-lane-options-for-south-florida-avenue%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["neighborhoods","transportation"],"pageAttributes":["lkldnow","south-florida-avenue"],"pagePostAuthor":"Barry Friedman"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHLDLMK');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>img#wpstats{display:none}</style>
	

<link href="https://www.lkldnow.com/wp-content/uploads/2015/04/faviconround32.png" rel="shortcut icon" /> 




		<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
	
	<script type="text/javascript">
	    var tf_mobile_menu_trigger_point = 850;
	</script>
	
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			

A judge with art expertise has had a say on her favorite sculptures lining Lemon Street downtown; soon residents will have a chance to vote on their favorites. 

"People's choice" voting will start soon on the city of Lakeland Facebook page, city spokesman Kevin Cook says.

The judge -- Holly Keris, chief curator of the Cummer Museum in Jacksonville -- selected three winners after viewing the 10 downtown sculptures in March.

The winners of the 16th Annual Florida Outdoor Sculpture Competition "all display the perfect bend of artistry, creativity and craftsmanship,” she said.

/*
	CSS Migrated from Jetpack:
*/

		</style>
		<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '155312111724990');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=155312111724990&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Hotjar Tracking Code for http://www.lkldnow.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:562348,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>

<body class="post-template-default single single-post postid-465718 single-format-standard themify-fw-4-9-2 magazine-2-4-1 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active">
<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		var w = document.body.clientWidth;
		if( w > 0 && w <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
		
	}
	themifyMobileMenuTrigger();
	var _init =function () {
	    jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	    document.removeEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
	    _init=null;
	};
	document.addEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
									<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
										<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
						<ul id="top-nav" class="top-nav menu-name-top"><li id="menu-item-461487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461487"><a href="https://www.lkldnow.com/membership/">Support: Become a Member</a></li>
<li id="menu-item-2683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683"><a href="https://www.lkldnow.com/about/">About</a></li>
<li id="menu-item-2684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2684"><a href="https://www.lkldnow.com/contact/">Contact</a></li>
</ul>					</nav>
									
				<div class="social-widget">
					<div id="themify-social-links-1011" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-medium">
								<a href="https://www.facebook.com/lkldnow" aria-label="facebook" ><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-medium">
								<a href="https://instagram.com/lkldnow" aria-label="instagram"><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-medium">
								<a href="https://twitter.com/lkldnow" aria-label="twitter" ><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-medium">
								<a href="https://www.youtube.com/c/lkldnow" aria-label="youtube" ><i class="fa fa-youtube" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item email font-icon icon-medium">
								<a href="/cdn-cgi/l/email-protection#cba5aebcb8bfa2bbb88ba7a0a7afa5a4bce5a8a4a6" aria-label="email"><i class="fa fa-envelope-o" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>
											<div class="rss">
							<a href="https://www.lkldnow.com/feed/" class="hs-rss-link">
								<i class="fa fa-icon icon-rss"></i>
							</a>
						</div>
									</div>
				<!-- /.social-widget -->

									<div id="searchform-wrap">
						<div id="search-icon" class="mobile-button"></div>
						<form method="get" id="searchform" action="https://www.lkldnow.com/">
	<i class="fa fa-search icon-search"></i>
	<input type="text" name="s" id="s" placeholder="Search" />

</form>					</div>
					<!-- /#searchform-wrap -->
				
			</div>
		</div>
		<!-- /#nav-bar -->
    
		
		<header id="header" class="pagewidth clearfix">

			<!-- hook content: themify_header_start --><link rel="preload" href="https://www.lkldnow.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.min.css?ver=4.9.2" as="style" data-no-minify="1" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				if(document.getElementById( "themify-builder-style" )===null ){
					var el =  document.getElementById( "builder-styles-css" );
					if(el!==null){
					var link = document.createElement("link");
					link.id="themify-builder-style";
					link.rel="stylesheet";
					link.type="text/css";
					link.href=el.getAttribute("data-href");
					el.parentNode.replaceChild( link, el);
					}
				}
			</script><div class="themify_builder_content themify_builder_content-396344 themify_builder not_editable_builder" data-postid="396344">
    	<!-- module_row -->
	<div  class="themify_builder_row module_row clearfix module_row_0 themify_builder_396344_row module_row_396344-0 tb_noku373">
	    	    <div class="row_inner col_align_top" >
			<div  class="module_column tb-column col-full first tb_396344_column module_column_0 module_column_396344-0-0 tb_ru0w375">
	    	    	        <div class="tb-column-inner">
		        <!-- module image -->
    <div  class="module module-image tb_leob3  image-top donate-image  hide-tablet hide-mobile">
	                <div class="image-wrap">
                            <a href="/membership/"
                                      >
                                           <img loading="lazy" src="https://www.lkldnow.com/wp-content/uploads/2022/06/LKldNow_Button_22_v3-250x100.png" width="250" height="100" class=" wp-post-image wp-image-464612" title="LKldNow_Button_22_v3" alt="LKldNow_Button_22_v3" />                </a>
            
                        </div>
            <!-- /image-wrap -->
        
        
        </div>
    <!-- /module image -->
	        </div>
	    	</div>
		    </div>
	    <!-- /row_inner -->
	</div>
	<!-- /module_row -->
	</div>
<!-- /hook content: themify_header_start -->
			<div class="hgroup">
				<div id="site-logo"><a href="https://www.lkldnow.com" title="LkldNow"><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/logowtagline24b.png" alt="LkldNow" title="logowtagline24b" /></a></div>			</div>

			<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
			<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation">
				<ul id="main-nav" class="main-nav menu-name-main"><li id='menu-item-52843' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="https://www.lkldnow.com/">Home</a> </li>
<li id='menu-item-2687' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-421420' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/newsletters">Special Features</a> 
	<ul class="sub-menu">
<li id='menu-item-421419' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/newsletters/">Newsletters</a> </li>
<li id='menu-item-432993' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/newcomers/">Newcomers Guide</a> </li>
<li id='menu-item-415428' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/lkldnow-in-view/">LkldNow In View</a> </li>
<li id='menu-item-54232' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/weather/">Weather</a> </li>
	</ul>
</li>
<li id='menu-item-421421' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/news/">Categories</a> 
	<ul class="sub-menu">
<li id='menu-item-52786' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="31" data-tax="category"><a  href="https://www.lkldnow.com/category/arts/">A &amp; E</a> </li>
<li id='menu-item-52785' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="72" data-tax="category"><a  href="https://www.lkldnow.com/category/business/">Business</a> </li>
<li id='menu-item-52779' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="32" data-tax="category"><a  href="https://www.lkldnow.com/category/city-hall/">City Hall</a> </li>
<li id='menu-item-425647' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/covid-19/">COVID-19</a> </li>
<li id='menu-item-52782' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="35" data-tax="category"><a  href="https://www.lkldnow.com/category/dining/">Dining</a> </li>
<li id='menu-item-52783' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="38" data-tax="category"><a  href="https://www.lkldnow.com/category/downtown/">Downtown</a> </li>
<li id='menu-item-52781' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="28" data-tax="category"><a  href="https://www.lkldnow.com/category/neighborhoods/">Neighborhoods</a> </li>
<li id='menu-item-52780' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="27" data-tax="category"><a  href="https://www.lkldnow.com/category/people/">People</a> </li>
<li id='menu-item-54930' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="85" data-tax="category"><a  href="https://www.lkldnow.com/category/politics/">Politics</a> </li>
<li id='menu-item-52784' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="30" data-tax="category"><a  href="https://www.lkldnow.com/category/public-safety/">Public Safety</a> </li>
<li id='menu-item-53653' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="60" data-tax="category"><a  href="https://www.lkldnow.com/category/schools/">Schools</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-409228' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="245" data-tax="category"><a  href="https://www.lkldnow.com/category/obituaries/">Obituaries</a> </li>
<li id='menu-item-421246' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/calendar/">Calendar</a> 
<ul class="sub-menu">
<li id='menu-item-421248' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://www.lkldnow.com/calendar/#!/">All Events</a> </li>
<li id='menu-item-427082' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://www.lkldnow.com/local-music/#!/show/?category=17&amp;view=list">Music Calendar</a> </li>
<li id='menu-item-421247' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://portal.cityspark.com/add/event/LKLDNow">Add an event</a> </li>
</ul>
</li>
<li id='menu-item-52845' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/lkld-maps/">Info Maps</a> 
<ul class="sub-menu">
<li id='menu-item-318971' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/weather/">Weather</a> </li>
<li id='menu-item-433187' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/lakeland-local-eats/">Locally Owned Restaurants</a> </li>
<li id='menu-item-318964' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/i-4-traffic-cameras/">I-4 Cameras</a> </li>
<li id='menu-item-318963' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://lakelandelectric.com/storms-and-outages">Power Outages</a> </li>
<li id='menu-item-318965' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="http://www.raidsonline.com/?address=Lakeland%2CFL">Crime</a> </li>
<li id='menu-item-318966' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/lkld-maps/">More Maps&#8230;</a> </li>
</ul>
</li>
</ul>				<!-- /#main-nav --> 
			</nav>

			
		</header>
		<!-- /#header -->

        				
	</div>
	<!-- /#headerwrap -->

	<div class="header-widget pagewidth">
			</div>
	<!--/header widget -->

		
	<div id="body" class="clearfix">

    <!-- hook content: themify_layout_before --> <center><broadstreet-zone zone-id="45237" keywords="not_home_page,not_landing_page,is_article_page,neighborhoods,transportation,report-presents-10-lane-options-for-south-florida-avenue,post" soft-keywords="true" zone-alias=""></broadstreet-zone></center><!-- /hook content: themify_layout_before -->

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

	<div id="contentwrap">

	
				<!-- content -->
		<div id="content" class="list-post">
			
			


<article itemscope itemtype="http://schema.org/Article" id="post-465718" class="post clearfix cat-28 cat-44 post-465718 type-post status-publish format-standard has-post-thumbnail hentry category-neighborhoods category-transportation tag-lkldnow tag-south-florida-avenue has-post-title has-post-date has-post-category no-post-tag no-post-comment has-post-author ">
	
		
	
	<div class="post-content">

		                        <p class="post-meta entry-meta">
									<span class="post-category"><a href="https://www.lkldnow.com/category/neighborhoods/" rel="category tag">Neighborhoods</a>/ <a href="https://www.lkldnow.com/category/transportation/" rel="category tag">Transportation</a></span>
							</p>
		
												<h1 class="post-title entry-title" itemprop="name"><a href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/" title="Report Presents 10 Lane Options for South Florida Avenue">Report Presents 10 Lane Options for South Florida Avenue</a></h1>
						 
		
					<p class="post-meta entry-meta">

															<span class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/12aa82b3036e8e95e0cb1c399167852f?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12aa82b3036e8e95e0cb1c399167852f?s=60&#038;d=mm&#038;r=g 2x' itemprop='image' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></span>
						<span class="author-name"><span class="author vcard"><a class="url fn n" href="https://www.lkldnow.com/author/barryf/" rel="author">Barry Friedman</a></span></span>
					
					
									
									 <time datetime="2022-07-05" class="post-date entry-date updated" itemprop="datePublished">Jul 5, 2022 at 7:17 am</time> 	

		</p>	
		
					
<div class="share clearfix">

	
	
	
	
	
</div>
<!-- /.share -->
		
		
<div class="before-content-widget">

	
</div>
<!-- /before-content-widget -->		
		<div class="entry-content" itemprop="articleBody">

		
			<div class="wp-block-image">
<figure class="alignleft size-full is-resized"><img data-attachment-id="465744" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option9-sm/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="option9-sm" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm-300x300.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg" loading="lazy" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg" alt="South Florida Avenue option 9 detail" class="wp-image-465744" width="150" height="150" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm-100x100.jpg 100w, https://www.lkldnow.com/wp-content/uploads/2022/07/option9-sm-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></figure></div>


<p>For Lakeland residents planning to attend next week&#8217;s public forum on the future of South Florida Avenue in Dixieland, a look at some proposed options might be helpful. Ten alternative lane alignments are outlined in a preliminary report from a consultant hired by the city of Lakeland to create a master plan for the corridor. <span id="more-465718"></span></p>



<p>The Florida Department of Transportation and city of Lakeland have completed collecting data from the <a href="https://www.lakelandgov.net/departments/communications/road-diet/" target="_blank" rel="noopener">&#8220;road diet test</a>&#8221; that has reduced South Florida Avenue from five lanes to three between Ariana and Lime Streets since April 2020. The formerly less-than-9-foot traffic lanes were widened to standard 11-foot lanes and temporary concrete barriers were erected to emulate future sidewalk placement.</p>



<p>City and state officials are now taking feedback from the public on the lane reduction in two ways:</p>



<ul><li>An <a href="https://live.metroquestsurvey.com/?u=qn1i1c#!/?p=web&amp;pm=dynamic&amp;s=1&amp;popup=WTD" target="_blank" rel="noopener">online survey</a> available until next Monday.</li><li>A <a href="https://www.facebook.com/events/380406090704287/" target="_blank" rel="noopener">public forum</a> scheduled for Monday, July 11, from 5 to 7 p.m. in Sikes Hall at the RP Funding Center, 701 W. Lime St.</li></ul>



<p>A report showing potential future alignments for the one-mile stretch of South Florida Avenue was prepared by <a href="https://www.ayresassociates.com/" target="_blank" rel="noopener">Ayres Associates Inc</a>., which was <a href="https://www.lakelandgov.net/portals/CityClerk/City%20Commission/Agendas/2022/02-21-22/IV-B%20-%20TAAyresSFlaPlanMemo.pdf" target="_blank" rel="noopener">hired by the Lakeland Community Redevelopment Agency in February</a> to create a master pan for the corridor.</p>



<p>City officials say that the report, available <a href="https://s3.documentcloud.org/documents/22078200/lakeland-florida-avenue-strategic-plan-phase-one.pdf" target="_blank" rel="noopener">here</a> or at the end of this article, is considered preliminary. They also said other alignments for South Florida Avenue and its sidewalks will be considered, including proposals presented by members of the public at next Monday&#8217;s forum.</p>



<p>The report outlines 10 options. They include:</p>



<ul><li>Five that incorporate a median in the center of South Florida Avenue with dual left-turn lanes.</li><li>Four that have with no median. </li><li>Two that include four travel lanes. Neither have medians, and the sidewalks would be six feet wide, among the narrowest proposed.</li><li>No options to return to five lanes. City and state officials have said five lanes are not possible under current state road standards.</li><li>Sidewalks ranging from five feet wide to 12 feet wide.</li><li>At least five that include bus bays.</li></ul>



<p>In addition, the report lists an Option 10 to turn South Florida Avenue into a one-way, southbound roadway through Dixieland with northbound traffic diverted to New York Avenue. However, the report lists several reasons that option is &#8220;not ideal.&#8221;</p>



<p>Here is a look at the nine remaining options, including illustrations created by Ayres. </p>



<p><strong>Note:</strong> Two of the options show potential parking lanes, but a city official told LkldNow that parallel parking &#8220;is not on the table.&#8221;</p>



<h3><strong>Options with medians</strong></h3>



<h4><strong>Option 1</strong></h4>



<p>Two travel lanes, two five-foot bike lanes and 6.5-foot sidewalks.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465719" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-1/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-1.jpg" data-orig-size="1024,283" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-1" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-1-300x83.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-1.jpg" loading="lazy" width="1024" height="283" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-1.jpg" alt="" class="wp-image-465719" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-1.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-1-300x83.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-1-768x212.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Option 2</strong></h4>



<p>Two travel lanes and 12-foot sidewalks that would be shared by pedestrians and bicycles.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465721" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-2/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-2.jpg" data-orig-size="1024,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-2" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-2-300x94.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-2.jpg" loading="lazy" width="1024" height="320" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-2.jpg" alt="" class="wp-image-465721" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-2.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-2-300x94.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-2-768x240.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="465722" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option2/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option2.jpg" data-orig-size="1024,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="option2" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option2-300x199.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option2.jpg" loading="lazy" width="1024" height="678" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option2.jpg" alt="" class="wp-image-465722" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option2.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option2-300x199.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option2-768x509.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Option 3</strong></h4>



<p>Two travel lanes shared by vehicles and bicycles and 12-foot sidewalks.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465723" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-3/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-3.jpg" data-orig-size="1024,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-3" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-3-300x90.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-3.jpg" loading="lazy" width="1024" height="307" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-3.jpg" alt="" class="wp-image-465723" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-3.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-3-300x90.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-3-768x230.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="465724" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option3/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option3.jpg" data-orig-size="1024,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="option3" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option3-300x196.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option3.jpg" loading="lazy" width="1024" height="668" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option3.jpg" alt="" class="wp-image-465724" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option3.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option3-300x196.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option3-768x501.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Option 4</strong></h4>



<p>Two travel lanes, two side-by-side bike lanes and 6.5-foot sidewalks</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465729" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-4/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-4.jpg" data-orig-size="1024,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-4" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-4-300x89.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-4.jpg" loading="lazy" width="1024" height="305" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-4.jpg" alt="" class="wp-image-465729" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-4.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-4-300x89.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-4-768x229.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Option 5</strong></h4>



<p>Two travel lanes with 8-foot bus bays and 6-foot sidewalks</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465730" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-5/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-5.jpg" data-orig-size="1024,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-5" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-5-300x90.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-5.jpg" loading="lazy" width="1024" height="307" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-5.jpg" alt="" class="wp-image-465730" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-5.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-5-300x90.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-5-768x230.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h2><strong>Options with no medians</strong></h2>



<h4><strong>Option 6</strong></h4>



<p>Two travel lanes with bus bays, 7-foot buffered bike lanes and 5-foot sidewalks</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465731" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-6/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-6.jpg" data-orig-size="1024,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-6" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-6-300x97.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-6.jpg" loading="lazy" width="1024" height="330" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-6.jpg" alt="" class="wp-image-465731" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-6.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-6-300x97.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-6-768x248.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Option 7</strong></h4>



<p>Two travel lanes with bus bays and 10-foot sidewalks</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465732" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-7/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-7.jpg" data-orig-size="1024,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-7" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-7-300x88.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-7.jpg" loading="lazy" width="1024" height="302" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-7.jpg" alt="" class="wp-image-465732" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-7.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-7-300x88.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-7-768x227.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Option 8</strong></h4>



<p>Four travel lanes with 6-foot sidewalks</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465733" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-8/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-8.jpg" data-orig-size="1024,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-8" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-8-300x85.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-8.jpg" loading="lazy" width="1024" height="289" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-8.jpg" alt="" class="wp-image-465733" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-8.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-8-300x85.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-8-768x217.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Option 9</strong></h4>



<p>Four travel lanes with 6-foot sidewalks. The outside travel lanes would be marked as shared with bicycles.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465734" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option-9/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-9.jpg" data-orig-size="1024,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="option-9" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-9-300x78.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option-9.jpg" loading="lazy" width="1024" height="266" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option-9.jpg" alt="" class="wp-image-465734" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option-9.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-9-300x78.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option-9-768x200.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-image size-full"><img data-attachment-id="465743" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/option9/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option9.jpg" data-orig-size="1024,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="option9" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option9-300x197.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/option9.jpg" loading="lazy" width="1024" height="674" src="https://www.lkldnow.com/wp-content/uploads/2022/07/option9.jpg" alt="" class="wp-image-465743" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/option9.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/07/option9-300x197.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/option9-768x506.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<h4><strong>Dixieland goals</strong></h4>



<p>The Ayres report lists seven previous studies involving the Dixieland area, including two specifically involving the lane reduction. It summarizes the key &#8220;themes and aspirations expressed&#8221; in the previous studies this way:</p>



<p><strong>Safety</strong></p>



<ul><li>Slow traffic and improve safety</li><li>Improve alley access</li></ul>



<p><strong>Quality Urban Environment</strong></p>



<ul><li>Wider sidewalks for better pedestrian environment</li><li>Plant shade trees on the street</li><li>Include bikes along the corridor</li><li>Include decorative streetlights and furnishings</li></ul>



<p><strong>Public Infrastructure</strong></p>



<ul><li>Improve transit infrastructure</li><li>Improve parking</li></ul>



<p><strong>Economic Development</strong></p>



<ul><li>Promote mixed use redevelopment</li><li>Include public spaces</li></ul>



<h4><strong>Travel times</strong></h4>



<p>During the road diet test, transportation planners took steps to prevent traffic impediments, including widening lanes, moving bus stops to side streets and lengthening green lights on South Florida Avenue.</p>



<p>They monitored travel speed and times using and compared pre-COVID readings with times during February to April 2022, a time the city refers to as the post-COVID &#8220;new normal.&#8221;</p>



<p>Among the findings, <a href="https://www.lakelandgov.net/departments/communications/road-diet/travel-time-report/" target="_blank" rel="noopener">according to the city of Lakeland</a>:</p>



<ul><li>Average speeds decreased from 33 mph to 30, which is the speed limit.</li><li>Average southbound travel time during the afternoon rush hour increased 72 seconds.</li><li>Average northbound travel time during afternoon rush hour increased 14 seconds.</li></ul>



<p>For drivers who hit every traffic light during their southbound afternoon commute (those at the 95th percentile and above), the drive was two minutes and 25 seconds slower than before the road diet on average, according to city figures. For northbound drivers who hit the worst traffic during the afternoon rush, their average drive was 15 seconds faster than before the test.</p>



<p>For morning rush-hour commutes, times were virtually unchanged with northbound drivers losing one second on average and southbound drivers gaining four seconds on average, according to the city Traffic Management Center.</p>



<h4><strong>Crashes</strong></h4>



<p>Crash data compares with &#8220;before&#8221; months of October 2019 to February 2020 with the &#8220;after&#8221; months of October 2021 to February 2022. </p>



<p>The total crashes increased from 29 to 35, but city officials say the more severe kinds of crashes &#8212; including left-turn accidents and sideswipes &#8212; nearly disappeared. The biggest increase was in rear-end collisions, a finding Ayres says &#8220;were likely due to the drivers not being acclimated to the new roadway configuration, as these crashes declined after the first month.&#8221; </p>



<p>No serious injuries were reported during either period, the Florida Department of Transportation reported.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="465747" data-permalink="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/crash-data/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/07/crash-data.jpg" data-orig-size="1015,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash-data" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/07/crash-data-300x235.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/07/crash-data.jpg" loading="lazy" width="1015" height="794" src="https://www.lkldnow.com/wp-content/uploads/2022/07/crash-data.jpg" alt="" class="wp-image-465747" srcset="https://www.lkldnow.com/wp-content/uploads/2022/07/crash-data.jpg 1015w, https://www.lkldnow.com/wp-content/uploads/2022/07/crash-data-300x235.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/07/crash-data-768x601.jpg 768w" sizes="(max-width: 1015px) 100vw, 1015px" /></figure>



<iframe loading="lazy"
  src="https://embed.documentcloud.org/documents/22078200-lakeland-florida-avenue-strategic-plan-phase-one/?embed=1&amp;responsive=1&amp;title=1"
  title="Lakeland Florida Avenue Strategic Plan - Phase One (Hosted by DocumentCloud)"
  width="700"
  height="525"
  style="border: 1px solid #aaa; width: 100%; height: 800px; height: calc(100vh - 100px);"
  sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox"
></iframe>




<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
	<!-- shortcode box --> <div class="shortcode clearfix box   rounded shadow"><a href="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?ssl=1"><img class="size-thumbnail wp-image-347265 alignleft" src="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?resize=100%2C100&ssl=1" sizes="(max-width: 100px) 100vw, 100px" srcset="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?resize=100%2C100&ssl=1 100w, https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?w=264&ssl=1 264w" alt="Lakeland skyline" width="100" height="100" data-recalc-dims="1" /></a><span style="font-size: 14pt;"><strong>Support Independent Community News.</strong>
</span>We rely on people like you to invest in the community by <a href="https://www.lkldnow.com/support_us/">supporting this non-profit service</a>.
<a href="https://www.lkldnow.com/support_us/" class="shortcode button    large" style="background-color: #0087c0;color: #fff;">Donate</a></div> <!-- /shortcode box -->



<hr class="wp-block-separator"/>


<nav class="jp-relatedposts-i2 wp-block-jetpack-related-posts" data-layout="grid"><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-62c480f18b66f" aria-labelledby="related-posts-item-62c480f18b66f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62c480f18b66f-label" href="https://www.lkldnow.com/survey-and-public-forum-in-june-will-collect-comments-on-south-florida-avenue-road-diet/">Survey and Public Forum in June Will Collect Comments on South Florida Avenue Road Diet</a></li><li class="jp-related-posts-i2__post-date">April 29, 2022</li></ul><ul id="related-posts-item-62c480f18b69b" aria-labelledby="related-posts-item-62c480f18b69b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62c480f18b69b-label" href="https://www.lkldnow.com/plans-for-541-bed-hospital-in-south-lakeland-rile-neighbors/">Plans for 541-Bed Hospital in South Lakeland Rile Neighbors</a></li><li class="jp-related-posts-i2__post-date">June 29, 2022</li></ul><ul id="related-posts-item-62c480f18b6b4" aria-labelledby="related-posts-item-62c480f18b6b4-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62c480f18b6b4-label" href="https://www.lkldnow.com/development-momentum-generating-interest-in-lakelands-redevelopment-districts/">Development Momentum Generating Interest in Lakeland&#8217;s Redevelopment Districts</a></li><li class="jp-related-posts-i2__post-date">April 27, 2022</li></ul></div></nav></div></div>


<div id="themify_builder_content-465718" data-postid="465718" class="themify_builder_content themify_builder_content-465718 themify_builder">
    </div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-465718" class="share-facebook sd-button share-icon no-text" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-465718" class="share-twitter sd-button share-icon no-text" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-465718" class="share-pinterest sd-button share-icon no-text" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-465718" class="share-linkedin sd-button share-icon no-text" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4dcccbbaa91988b9c9ddccbc9a9968a8ddcccbddccbc9ab9c89968b8ddccbc9a98b9c8a9c978d8adccbc9c8c9dccbc9b598979cdccbc9b6898d9096978adccbc99f968bdccbc9aa968c8d91dccbc9bf95968b909d98dccbc9b88f9c978c9cdf9b969d80c4918d8d898adccab8dccbbfdccbbf8e8e8ed79592959d97968ed79a9694dccbbf8b9c89968b8dd4898b9c8a9c978d8ad4c8c9d49598979cd496898d9096978ad49f968bd48a968c8d91d49f95968b909d98d4988f9c978c9cdccbbfdf8a91988b9cc49c94989095" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="599fbed5f4" data-email-share-track-url="https://www.lkldnow.com/report-presents-10-lane-options-for-south-florida-avenue/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		
		
		</div><!-- /.entry-content -->
		
				
	</div>
	<!-- /.post-content -->
	<!-- hook content: themify_post_end --><hr class="shortcode hr light-gray" style="border-width:1px;" />
<!-- /hook content: themify_post_end -->	
</article>
<!-- /.post -->


			
			
			
<div class="after-content-widget">

	
</div>
<!-- /after-content-widget -->			
			
			
							


<div id="comments" class="commentwrap">

	
	
	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Your Thoughts On This? (Comments are moderated; first and last name are required.)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/report-presents-10-lane-options-for-south-florida-avenue/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&#038;postid=465718&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&#038;jetpack_comments_nonce=2372050787&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ec7fd9a394de5adf6ff5f3454d44c96bfa04f7a1#parent=https%3A%2F%2Fwww.lkldnow.com%2Freport-presents-10-lane-options-for-south-florida-avenue%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
	
</div>
<!-- /.commentwrap -->


			
					</div>
		<!-- /content -->
		
	
	</div>
	<!-- /#contentwrap -->

	    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

            
            <div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="47694" keywords="not_home_page,not_landing_page,is_article_page,neighborhoods,transportation,report-presents-10-lane-options-for-south-florida-avenue,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10018"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Coronavirus</h4><div class="textwidget custom-html-widget"><img src="https://www.lkldnow.com/wp-content/uploads/2020/03/local-resources.jpg" width="300" height="79" alt="local resources"><br>
<ul>
	<li>
<a href="https://www.lkldnow.com/covid-19/">Local data and LkldNow coverage</a>
</li>
<li>
<a href="https://floridahealthcovid19.gov/#latest-stats/">Florida current situation</a>
</li>
<li><a href="https://floridahealthcovid19.gov/vaccines/vaccine-locator/">Vaccine sites</a></li>
</ul></div></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 700;
font-size: 14px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">LKLDNOW ORIGINALS</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/summit-unanticipated-competition-regulation-caused-shift-in-broadband-rollout/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/07/fiber-optics-sm-45x45.jpg" alt="Summit: Unanticipated Competition, Regulation Delayed Broadband Rollout" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/summit-unanticipated-competition-regulation-caused-shift-in-broadband-rollout/" title="Permalink to Summit: Unanticipated Competition, Regulation Delayed Broadband Rollout" rel="bookmark">Summit: Unanticipated Competition, Regulation Delayed Broadband Rollout</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/school-test-scores-show-polk-students-are-struggling/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2020/07/polk-county-school-bus-sq-45x45.jpg" alt="School Test Scores Show Polk Students Are Struggling" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/school-test-scores-show-polk-students-are-struggling/" title="Permalink to School Test Scores Show Polk Students Are Struggling" rel="bookmark">School Test Scores Show Polk Students Are Struggling</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/lso-names-new-executive-director-lakeland-native-ashley-metts-miller/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/06/ashley-metts-miller-sq-45x45.png" alt="LSO Names New Executive Director: Lakeland Native Ashley Miller" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/lso-names-new-executive-director-lakeland-native-ashley-metts-miller/" title="Permalink to LSO Names New Executive Director: Lakeland Native Ashley Miller" rel="bookmark">LSO Names New Executive Director: Lakeland Native Ashley Miller</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/plans-for-541-bed-hospital-in-south-lakeland-rile-neighbors/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/06/hospital-locator-sm-45x45.png" alt="Plans for 541-Bed Hospital in South Lakeland Rile Neighbors" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/plans-for-541-bed-hospital-in-south-lakeland-rile-neighbors/" title="Permalink to Plans for 541-Bed Hospital in South Lakeland Rile Neighbors" rel="bookmark">Plans for 541-Bed Hospital in South Lakeland Rile Neighbors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.lkldnow.com/citys-broadband-partner-shifts-its-initial-focus-away-from-individual-homes/" title="Permalink to City&#8217;s Broadband Partner Shifts Its Initial Focus Away From Individual Homes" rel="bookmark">City&#8217;s Broadband Partner Shifts Its Initial Focus Away From Individual Homes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="/tag/lkldnow/">More 
 &gt;</a></div>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Obituaries</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/clarissa-chris-ann-lapham-sullivan/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/06/Chris-Sullivan-45x45.png" alt="Clarissa &#8220;Chris&#8221; Ann Lapham Sullivan, 86" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/clarissa-chris-ann-lapham-sullivan/" title="Permalink to Clarissa &#8220;Chris&#8221; Ann Lapham Sullivan, 86" rel="bookmark">Clarissa &#8220;Chris&#8221; Ann Lapham Sullivan, 86</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.lkldnow.com/robert-brown-lee-76/" title="Permalink to Robert Brown Lee, 76" rel="bookmark">Robert Brown Lee, 76</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/johnathan-scott-freeman-43/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/06/Johnathan-45x45.jpg" alt="Johnathan Scott Freeman, 43" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/johnathan-scott-freeman-43/" title="Permalink to Johnathan Scott Freeman, 43" rel="bookmark">Johnathan Scott Freeman, 43</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/trenton-gunka-w-gifford-85/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/06/GIfford-45x45.jpg" alt="Trenton “Gunka” W. Gifford, 85" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/trenton-gunka-w-gifford-85/" title="Permalink to Trenton “Gunka” W. Gifford, 85" rel="bookmark">Trenton “Gunka” W. Gifford, 85</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/lori-lynn-merrill-60/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/06/Lori-45x45.jpg" alt="Lori Lynn Merrill, 60" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/lori-lynn-merrill-60/" title="Permalink to Lori Lynn Merrill, 60" rel="bookmark">Lori Lynn Merrill, 60</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
            <div class="clearfix">

                    <div class="secondary">
                                                </div>

                    <div class="secondary last">
                                                </div>

            </div>

            
            
    </aside>
    <!-- /#sidebar -->

    
</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix">
			
			<p class="back-top">
				<a href="#header">Back to Top</a>
			</p>

			
	<div class="footer-widgets clearfix">

								<div class="col4-2 first">
							</div>
								<div class="col4-2 ">
				<div id="text-1007" class="widget widget_text"><h4 class="widgettitle">Contact us</h4>			<div class="textwidget"><p>Send tips, feedback, corrections to <a href="/cdn-cgi/l/email-protection#f698938185829f8685b69a9d9a92989981d895999b"><span class="__cf_email__" data-cfemail="2648435155524f5655664a4d4a424849510845494b">[email&#160;protected]</span></a></p>
</div>
		</div><div id="media_gallery-2" class="widget widget_media_gallery"><h4 class="widgettitle">Proud Member</h4><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1165" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.lkldnow.com\/report-presents-10-lane-options-for-south-florida-avenue\/&quot;,&quot;likes_blog_id&quot;:104582204}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1165px; height: 200px;" data-original-width="1165" data-original-height="200" > <div class="gallery-group images-1" style="width: 591px; height: 200px;" data-original-width="591" data-original-height="200" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.lkldnow.com/inn-logo-primary-white-480x160-1/" border="0" itemprop="url"> <meta itemprop="width" content="587"> <meta itemprop="height" content="196"> <img data-attachment-id="419091" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png" data-orig-size="480,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Institute for Nonprofit News" data-image-description="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1-300x100.png" data-large-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png?w=587&#038;h=196&#038;ssl=1" width="587" height="196" data-original-width="587" data-original-height="196" itemprop="http://schema.org/image" title="Institute for Nonprofit News" alt="Institute for Nonprofit News" style="width: 587px; height: 196px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 574px; height: 200px;" data-original-width="574" data-original-height="200" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.lkldnow.com/updated-website-logo-options-3_white/" border="0" itemprop="url"> <meta itemprop="width" content="570"> <meta itemprop="height" content="196"> <img data-attachment-id="419092" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" data-orig-size="300,103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LION Publishers" data-image-description="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" data-large-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png?w=570&#038;h=196&#038;ssl=1" width="570" height="196" data-original-width="570" data-original-height="196" itemprop="http://schema.org/image" title="LION Publishers" alt="LION Publishers" style="width: 570px; height: 196px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div>			</div>
		
	</div>
	<!-- /.footer-widgets -->


			<div class="social-widget">
				<div id="themify-social-links-1014" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="https://www.facebook.com/lkldnow" aria-label="facebook" ><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-large">
								<a href="https://instagram.com/lkldnow" aria-label="instagram"><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="https://twitter.com/lkldnow" aria-label="twitter" ><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/c/lkldnow" aria-label="youtube" ><i class="fa fa-youtube" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item email font-icon icon-large">
								<a href="/cdn-cgi/l/email-protection#98f6fdefebecf1e8ebd8f4f3f4fcf6f7efb6fbf7f5" aria-label="email"><i class="fa fa-envelope-o" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>			</div>
			<!-- /.social-widget -->

			<div class="footer-nav-wrap">
							</div>
	
			<div class="footer-text clearfix">
				 <div class="one"><a href="/terms-of-service/">Terms of Service</a> | <a href="/privacy-policy/">Privacy Policy</a> <br>
LkldNow is a project of Linking Community Now, a 501(c)(3) nonprofit organization | Tax ID: 47-4796952. | All donations are tax-deductible</div>				 Copyright &copy; 2022 Linking Community Now, Inc.
			</div>
			<!-- /footer-text --> 
			<!-- hook content: themify_footer_end --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script><!-- /hook content: themify_footer_end -->
		</footer>
		<!-- /#footer --> 
        <!-- hook content: themify_footer_after --><script>
function init() {
var vidDefer = document.getElementsByTagName('iframe');
for (var i=0; i<vidDefer.length; i++) {
if(vidDefer[i].getAttribute('data-src')) {
vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
} } }
window.onload = init;
</script><!-- /hook content: themify_footer_after -->	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lkldnow.com\/report-presents-10-lane-options-for-south-florida-avenue\/"},"headline":"Report Presents 10 Lane Options for South Florida Avenue","datePublished":"2022-07-05T07:17:32-04:00","dateModified":"2022-07-05T07:17:32-04:00","author":{"@type":"Person","name":"Barry Friedman"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"For Lakeland residents planning to attend next week&#8217;s public forum on the future of South Florida Avenue in Dixieland, a look at some proposed options might be helpful. Ten alternative lane alignments are outlined in a preliminary report from a consultant hired by the city of Lakeland to create a master plan for the corridor. [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.lkldnow.com\/wp-content\/uploads\/2022\/07\/option9-sm.jpg","width":300,"height":300}}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','neighborhoods','transportation','report-presents-10-lane-options-for-south-florida-avenue','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["neighborhoods","transportation","report-presents-10-lane-options-for-south-florida-avenue","post"],"url":"report-presents-10-lane-options-for-south-florida-avenue"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Universal Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64056342-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Universal Google Analytics -->

<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=1" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.lkldnow.com\/report-presents-10-lane-options-for-south-florida-avenue\/":465718};
	</script>
						<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!-- `tiled-gallery` is included in the concatenated jetpack.css -->
<script type='text/javascript' id='themify-main-script-js-extra'>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</script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/themify/js/main.min.js?ver=4.9.2' id='themify-main-script-js'></script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/jquery.scroll.min.js?ver=6.0' id='theme-scroll-js'></script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/themify.sidemenu.min.js?ver=6.0' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.lkldnow.com\/wp-content\/themes\/magazine","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"fixedHeader":"fixed-header","ajax_nonce":"9a18560856","ajax_url":"https:\/\/www.lkldnow.com\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/themify.script.min.js?ver=6.0' id='theme-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.lkldnow.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lkldnow.com\/wp-admin\/admin-ajax.php","nonce":"6048a0c277","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lkldnow.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lkldnow.com%2Freport-presents-10-lane-options-for-south-florida-avenue%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=11.1' id='tiled-gallery-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&postid=465718&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&jetpack_comments_nonce=2372050787&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ec7fd9a394de5adf6ff5f3454d44c96bfa04f7a1#parent=https%3A%2F%2Fwww.lkldnow.com%2Freport-presents-10-lane-options-for-south-florida-avenue%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&postid=465718&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&jetpack_comments_nonce=2372050787&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ec7fd9a394de5adf6ff5f3454d44c96bfa04f7a1#parent=https%3A%2F%2Fwww.lkldnow.com%2Freport-presents-10-lane-options-for-south-florida-avenue%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'104582204',post:'465718',tz:'-4',srv:'www.lkldnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '104582204', '465718' ]);
</script>

</body>
</html>