<!doctype html>
<html  lang="en-US" prefix="og: https://ogp.me/ns#">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2W01Y9096R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2W01Y9096R');
</script>
	
<meta charset="UTF-8">

<title itemprop="name">Woman Charged With Murder of Young Polk Deputy - LkldNow</title>

<!-- wp_header -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Woman Charged With Murder of Young Polk Deputy - LkldNow</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woman Charged With Murder of Young Polk Deputy - LkldNow" />
<meta property="og:description" content="Cheryl Williams, a 46-year-old convicted felon who spent nine years in prison on a drug trafficking conviction, is now charged with second-degree murder in the shooting death of Polk County Sheriff’s Deputy Blane Lane, 21. Williams remains hospitalized at Lakeland Regional Medical Center in stable condition. She was shot at least twice by Polk County [&hellip;]" />
<meta property="og:url" content="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/" />
<meta property="og:site_name" content="LkldNow" />
<meta property="article:publisher" content="http://www.facebook.com/lkldnow" />
<meta property="article:tag" content="Blane Lane" />
<meta property="article:tag" content="lkldnow" />
<meta property="article:tag" content="PCSO" />
<meta property="article:section" content="Crime / Justice" />
<meta property="og:updated_time" content="2022-10-06T10:33:31-04:00" />
<meta property="og:image" content="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg" />
<meta property="og:image:secure_url" content="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta property="og:image:alt" content="Deputy Blane Lane" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-06T07:47:29-04:00" />
<meta property="article:modified_time" content="2022-10-06T10:33:31-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Woman Charged With Murder of Young Polk Deputy - LkldNow" />
<meta name="twitter:description" content="Cheryl Williams, a 46-year-old convicted felon who spent nine years in prison on a drug trafficking conviction, is now charged with second-degree murder in the shooting death of Polk County Sheriff’s Deputy Blane Lane, 21. Williams remains hospitalized at Lakeland Regional Medical Center in stable condition. She was shot at least twice by Polk County [&hellip;]" />
<meta name="twitter:site" content="@lkldnow" />
<meta name="twitter:creator" content="@lkldnow" />
<meta name="twitter:image" content="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kimberly C. Moore" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lkldnow.com/#organization","name":"lkldnow","url":"https://www.lkldnow.com","logo":{"@type":"ImageObject","@id":"https://www.lkldnow.com/#logo","url":"https://www.lkldnow.com/wp-content/uploads/2015/06/white-sticker.jpg","contentUrl":"https://www.lkldnow.com/wp-content/uploads/2015/06/white-sticker.jpg","caption":"lkldnow","inLanguage":"en-US","width":"898","height":"690"}},{"@type":"WebSite","@id":"https://www.lkldnow.com/#website","url":"https://www.lkldnow.com","name":"lkldnow","publisher":{"@id":"https://www.lkldnow.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg","url":"https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg","width":"1200","height":"680","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/#webpage","url":"https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/","name":"Woman Charged With Murder of Young Polk Deputy - LkldNow","datePublished":"2022-10-06T07:47:29-04:00","dateModified":"2022-10-06T10:33:31-04:00","isPartOf":{"@id":"https://www.lkldnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.lkldnow.com/author/kimberlycmoore/","name":"Kimberly C. Moore","url":"https://www.lkldnow.com/author/kimberlycmoore/","image":{"@type":"ImageObject","@id":"https://www.lkldnow.com/wp-content/uploads/2022/05/avatar_user_77_1653591120-96x96.jpg","url":"https://www.lkldnow.com/wp-content/uploads/2022/05/avatar_user_77_1653591120-96x96.jpg","caption":"Kimberly C. Moore","inLanguage":"en-US"},"worksFor":{"@id":"https://www.lkldnow.com/#organization"}},{"@type":"NewsArticle","headline":"Woman Charged With Murder of Young Polk Deputy - LkldNow","keywords":"Deputy Blane Lane","datePublished":"2022-10-06T07:47:29-04:00","dateModified":"2022-10-06T10:33:31-04:00","author":{"@id":"https://www.lkldnow.com/author/kimberlycmoore/"},"publisher":{"@id":"https://www.lkldnow.com/#organization"},"description":"Cheryl Williams, a 46-year-old convicted felon who spent nine years in prison on a drug trafficking conviction, is now charged with second-degree murder in the shooting death of Polk County Sheriff\u2019s Deputy Blane Lane, 21. ","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.lkldnow.com/#organization"},"name":"Woman Charged With Murder of Young Polk Deputy - LkldNow","@id":"https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/#richSnippet","isPartOf":{"@id":"https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/#webpage"},"image":{"@id":"https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Feed" href="https://www.lkldnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Comments Feed" href="https://www.lkldnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Woman Charged With Murder of Young Polk Deputy Comments Feed" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lkldnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='themify-common-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/themify/css/themify.common.min.css?ver=4.9.2' type='text/css' media='all' />
<meta name="themify-framework-css" data-href="https://www.lkldnow.com/wp-content/themes/magazine/themify/css/themify.framework.min.css?ver=4.9.2" content="themify-framework-css" id="themify-framework-css" /><meta name="builder-styles-css" data-href="https://www.lkldnow.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.min.css?ver=4.9.2" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lkldnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.lkldnow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.lkldnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='govpack-block-styles-css'  href='https://www.lkldnow.com/wp-content/plugins/govpack/dist/frontend.css?ver=1' type='text/css' media='screen' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.lkldnow.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/media-queries.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-child-css'  href='https://www.lkldnow.com/wp-content/themes/magazine%20child/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.lkldnow.com/wp-content/uploads/themify-customizer.css?ver=22.04.25.16.42.37' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans:300&#038;subset=latin' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lkldnow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.0.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.lkldnow.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script>
<link rel="https://api.w.org/" href="https://www.lkldnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lkldnow.com/wp-json/wp/v2/posts/470475" /><link rel='shortlink' href='https://wp.me/p74OBK-1Yoj' />
<link rel="alternate" type="application/json+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Fwoman-charged-with-murder-of-young-polk-deputy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Fwoman-charged-with-murder-of-young-polk-deputy%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["crime-justice","public-safety"],"pageAttributes":["blane-lane","lkldnow","pcso"],"pagePostAuthor":"Kimberly C. Moore"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHLDLMK');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>img#wpstats{display:none}</style>
	

<link href="https://www.lkldnow.com/wp-content/uploads/2015/04/faviconround32.png" rel="shortcut icon" /> 




		<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
	
	<script type="text/javascript">
	    var tf_mobile_menu_trigger_point = 850;
	</script>
	
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6137025946573310" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			

A judge with art expertise has had a say on her favorite sculptures lining Lemon Street downtown; soon residents will have a chance to vote on their favorites. 

"People's choice" voting will start soon on the city of Lakeland Facebook page, city spokesman Kevin Cook says.

The judge -- Holly Keris, chief curator of the Cummer Museum in Jacksonville -- selected three winners after viewing the 10 downtown sculptures in March.

The winners of the 16th Annual Florida Outdoor Sculpture Competition "all display the perfect bend of artistry, creativity and craftsmanship,” she said.

/*
	CSS Migrated from Jetpack:
*/

		</style>
		<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '155312111724990');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=155312111724990&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Hotjar Tracking Code for http://www.lkldnow.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:562348,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>

<body class="post-template-default single single-post postid-470475 single-format-standard jps-theme-magazine child themify-fw-4-9-2 magazine-2-4-1 skin-default android webkit not-ie default_width sidebar1 no-home touch istouch builder-parallax-scrolling-active">
<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		var w = document.body.clientWidth;
		if( w > 0 && w <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
		
	}
	themifyMobileMenuTrigger();
	var _init =function () {
	    jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	    document.removeEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
	    _init=null;
	};
	document.addEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
									<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
										<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
						<ul id="top-nav" class="top-nav menu-name-top"><li id="menu-item-461487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461487"><a href="https://www.lkldnow.com/membership/">Support: Become a Member</a></li>
<li id="menu-item-2683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683"><a href="https://www.lkldnow.com/about/">About</a></li>
<li id="menu-item-2684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2684"><a href="https://www.lkldnow.com/contact/">Contact</a></li>
</ul>					</nav>
									
				<div class="social-widget">
					<div id="themify-social-links-1011" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-medium">
								<a href="https://www.facebook.com/lkldnow" aria-label="facebook" ><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-medium">
								<a href="https://instagram.com/lkldnow" aria-label="instagram"><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-medium">
								<a href="https://twitter.com/lkldnow" aria-label="twitter" ><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-medium">
								<a href="https://www.youtube.com/c/lkldnow" aria-label="youtube" ><i class="fa fa-youtube" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item email font-icon icon-medium">
								<a href="/cdn-cgi/l/email-protection#8ce2e9fbfff8e5fcffcce0e7e0e8e2e3fba2efe3e1" aria-label="email"><i class="fa fa-envelope-o" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>
											<div class="rss">
							<a href="https://www.lkldnow.com/feed/" class="hs-rss-link">
								<i class="fa fa-icon icon-rss"></i>
							</a>
						</div>
									</div>
				<!-- /.social-widget -->

									<div id="searchform-wrap">
						<div id="search-icon" class="mobile-button"></div>
						<form method="get" id="searchform" action="https://www.lkldnow.com/">
	<i class="fa fa-search icon-search"></i>
	<input type="text" name="s" id="s" placeholder="Search" />

</form>					</div>
					<!-- /#searchform-wrap -->
				
			</div>
		</div>
		<!-- /#nav-bar -->
    
		
		<header id="header" class="pagewidth clearfix">

			<!-- hook content: themify_header_start --><link rel="preload" href="https://www.lkldnow.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.min.css?ver=4.9.2" as="style" data-no-minify="1" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				if(document.getElementById( "themify-builder-style" )===null ){
					var el =  document.getElementById( "builder-styles-css" );
					if(el!==null){
					var link = document.createElement("link");
					link.id="themify-builder-style";
					link.rel="stylesheet";
					link.type="text/css";
					link.href=el.getAttribute("data-href");
					el.parentNode.replaceChild( link, el);
					}
				}
			</script><div class="themify_builder_content themify_builder_content-396344 themify_builder not_editable_builder" data-postid="396344">
    	<!-- module_row -->
	<div  class="themify_builder_row module_row clearfix module_row_0 themify_builder_396344_row module_row_396344-0 tb_noku373">
	    	    <div class="row_inner col_align_top" >
			<div  class="module_column tb-column col-full first tb_396344_column module_column_0 module_column_396344-0-0 tb_ru0w375">
	    	    	        <div class="tb-column-inner">
		        <!-- module image -->
    <div  class="module module-image tb_leob3  image-top donate-image  hide-tablet hide-mobile">
	                <div class="image-wrap">
                            <a href="/membership/"
                                      >
                                           <img loading="lazy" src="https://www.lkldnow.com/wp-content/uploads/2022/06/LKldNow_Button_22_v3-250x100.png" width="250" height="100" class=" wp-post-image wp-image-464612" title="LKldNow_Button_22_v3" alt="LKldNow_Button_22_v3" />                </a>
            
                        </div>
            <!-- /image-wrap -->
        
        
        </div>
    <!-- /module image -->
	        </div>
	    	</div>
		    </div>
	    <!-- /row_inner -->
	</div>
	<!-- /module_row -->
	</div>
<!-- /hook content: themify_header_start -->
			<div class="hgroup">
				<div id="site-logo"><a href="https://www.lkldnow.com" title="LkldNow"><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/logowtagline24b.png" alt="LkldNow" title="logowtagline24b" /></a></div>			</div>

			<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
			<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation">
				<ul id="main-nav" class="main-nav menu-name-main"><li id="menu-item-52843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52843"><a href="https://www.lkldnow.com/">Home</a></li>
<li id="menu-item-2687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2687"><a href="https://www.lkldnow.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-421420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421420"><a href="https://www.lkldnow.com/newsletters">Special Features</a>
	<ul class="sub-menu">
		<li id="menu-item-421419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421419"><a href="https://www.lkldnow.com/newsletters/">Newsletters</a></li>
		<li id="menu-item-432993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432993"><a href="https://www.lkldnow.com/newcomers/">Newcomers&#8217; Guide</a></li>
		<li id="menu-item-415428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415428"><a href="https://www.lkldnow.com/lkldnow-in-view/">LkldNow In View</a></li>
		<li id="menu-item-54232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54232"><a href="https://www.lkldnow.com/weather/">Weather</a></li>
	</ul>
</li>
	<li id="menu-item-421421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421421"><a href="https://www.lkldnow.com/news/">Categories</a>
	<ul class="sub-menu">
		<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a href="https://www.lkldnow.com/category/arts/">A &amp; E</a></li>
		<li id="menu-item-52785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52785"><a href="https://www.lkldnow.com/category/business/">Business</a></li>
		<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a href="https://www.lkldnow.com/category/city-hall/">City Hall</a></li>
		<li id="menu-item-425647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425647"><a href="https://www.lkldnow.com/covid-19/">COVID-19</a></li>
		<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a href="https://www.lkldnow.com/category/dining/">Dining</a></li>
		<li id="menu-item-52783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52783"><a href="https://www.lkldnow.com/category/downtown/">Downtown</a></li>
		<li id="menu-item-52781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52781"><a href="https://www.lkldnow.com/category/neighborhoods/">Neighborhoods</a></li>
		<li id="menu-item-52780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52780"><a href="https://www.lkldnow.com/category/people/">People</a></li>
		<li id="menu-item-54930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54930"><a href="https://www.lkldnow.com/category/politics/">Politics</a></li>
		<li id="menu-item-52784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52784"><a href="https://www.lkldnow.com/category/public-safety/">Public Safety</a></li>
		<li id="menu-item-53653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53653"><a href="https://www.lkldnow.com/category/schools/">Schools</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-409228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409228"><a href="https://www.lkldnow.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-421246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-421246"><a href="https://www.lkldnow.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-421248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421248"><a href="https://www.lkldnow.com/calendar/#!/">All Events</a></li>
	<li id="menu-item-427082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427082"><a href="https://www.lkldnow.com/local-music/#!/show/?category=17&#038;view=list">Music Calendar</a></li>
	<li id="menu-item-421247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421247"><a href="https://portal.cityspark.com/add/event/LKLDNow">Add an event</a></li>
</ul>
</li>
<li id="menu-item-52845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52845"><a href="https://www.lkldnow.com/lkld-maps/">Info Maps</a>
<ul class="sub-menu">
	<li id="menu-item-318971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318971"><a href="https://www.lkldnow.com/weather/">Weather</a></li>
	<li id="menu-item-433187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433187"><a href="https://www.lkldnow.com/lakeland-local-eats/">Locally Owned Restaurants</a></li>
	<li id="menu-item-318964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318964"><a href="https://www.lkldnow.com/i-4-traffic-cameras/">I-4 Cameras</a></li>
	<li id="menu-item-318963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318963"><a href="https://lakelandelectric.com/storms-and-outages">Power Outages</a></li>
	<li id="menu-item-318965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318965"><a href="http://www.raidsonline.com/?address=Lakeland%2CFL">Crime</a></li>
	<li id="menu-item-318966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318966"><a href="https://www.lkldnow.com/lkld-maps/">More Maps&#8230;</a></li>
</ul>
</li>
</ul>				<!-- /#main-nav --> 
			</nav>

			
		</header>
		<!-- /#header -->

        				
	</div>
	<!-- /#headerwrap -->

	<div class="header-widget pagewidth">
			</div>
	<!--/header widget -->

		
	<div id="body" class="clearfix">

    <!-- hook content: themify_layout_before --> <center><broadstreet-zone zone-id="45237" keywords="not_home_page,not_landing_page,is_article_page,crime-justice,public-safety,woman-charged-with-murder-of-young-polk-deputy,post" soft-keywords="true" zone-alias=""></broadstreet-zone></center><!-- /hook content: themify_layout_before -->

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

	<div id="contentwrap">

	
				<!-- content -->
		<div id="content" class="list-post">
			
			


<article itemscope itemtype="http://schema.org/Article" id="post-470475" class="post clearfix cat-149 cat-30 post-470475 type-post status-publish format-standard has-post-thumbnail hentry category-crime-justice category-public-safety tag-blane-lane tag-lkldnow tag-pcso has-post-title has-post-date has-post-category no-post-tag no-post-comment has-post-author ">
	
		
	
	<div class="post-content">

		                        <p class="post-meta entry-meta">
									<span class="post-category"><a href="https://www.lkldnow.com/category/crime-justice/" rel="category tag">Crime / Justice</a>/ <a href="https://www.lkldnow.com/category/public-safety/" rel="category tag">Public Safety</a></span>
							</p>
		
												<h1 class="post-title entry-title" itemprop="name"><a href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/" title="Woman Charged With Murder of Young Polk Deputy">Woman Charged With Murder of Young Polk Deputy</a></h1>
						 
		
					<p class="post-meta entry-meta">

															<span class="author-avatar"><img alt='' src='https://www.lkldnow.com/wp-content/uploads/2022/05/avatar_user_77_1653591120-30x30.jpg' srcset='https://www.lkldnow.com/wp-content/uploads/2022/05/avatar_user_77_1653591120-60x60.jpg 2x' itemprop='image' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></span>
						<span class="author-name"><span class="author vcard"><a class="url fn n" href="https://www.lkldnow.com/author/kimberlycmoore/" rel="author">Kimberly C. Moore</a></span></span>
					
					
									
									 <time datetime="2022-10-06" class="post-date entry-date updated" itemprop="datePublished">Oct 6, 2022 at 7:47 am</time> 	

		</p>	
		
					
<div class="share clearfix">

	
	
	
	
	
</div>
<!-- /.share -->
		
		
<div class="before-content-widget">

	
</div>
<!-- /before-content-widget -->		
		<div class="entry-content" itemprop="articleBody">

		
			<div class="wp-block-image">
<figure class="alignleft size-full is-resized"><img data-attachment-id="470494" data-permalink="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/cheryl-williams-sm/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/10/cheryl-williams-sm.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cheryl-williams-sm" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/10/cheryl-williams-sm-300x300.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/10/cheryl-williams-sm.jpg" loading="lazy" src="https://www.lkldnow.com/wp-content/uploads/2022/10/cheryl-williams-sm.jpg" alt="Cheryl Williams" class="wp-image-470494" width="150" height="150" srcset="https://www.lkldnow.com/wp-content/uploads/2022/10/cheryl-williams-sm.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/10/cheryl-williams-sm-100x100.jpg 100w, https://www.lkldnow.com/wp-content/uploads/2022/10/cheryl-williams-sm-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></figure></div>


<p>Cheryl Williams, a 46-year-old convicted felon who spent nine years in prison on a drug trafficking conviction, is now charged with second-degree murder in the shooting death of Polk County Sheriff’s Deputy Blane Lane, 21. <span id="more-470475"></span></p>



<p>Williams remains hospitalized at Lakeland Regional Medical Center in stable condition. She was shot at least twice by Polk County deputies after they say she pointed a pistol at them when they tried to arrest her on a failure to appear charge for felony possession of methamphetamine.</p>



<p>Polk County Sheriff’s Office detectives also charged Williams with:</p>



<ul><li>Three counts of aggravated assault on a law enforcement officer, a second-degree felony</li><li>Three counts of possession of a firearm by a convicted felon, a second-degree felony</li><li>Three counts of resisting arrest, a second-degree felony</li><li>Two counts of possession of ammunition by a convicted felon, a second-degree felony</li><li>Possession of methamphetamine, a third-degree felony</li></ul>



<p>Williams is a convicted felon who spent nine years in prison &#8212; out of an 11-year sentence &#8212; for trafficking in methamphetamine.</p>



<p><a href="https://www.lkldnow.com/polk-county-sheriffs-deputy-21-killed-serving-a-warrant/">The shooting</a> happened at about 3 a.m. Tuesday when four deputies arrived at a mobile home on Foxtown South Road west of Polk City after learning that Williams was there.</p>
<aside class="scaip scaip-1    "><aside id="custom_html-2" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- <center><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/sponsormessage.png" alt="sponsor message"><br><a href="http://wwww.thecityzenship.org" target="_blank" rel="noopener"><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/cityzenship_300x250.png" alt="cityzenship" width="300" height="250"></a></center>
-->
<center><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/sponsormessage.png" alt="sponsor message"><br><broadstreet-zone zone-id="43907" keywords="not_home_page,not_landing_page,is_article_page,crime-justice,public-safety,woman-charged-with-murder-of-young-polk-deputy,post" soft-keywords="true" zone-alias=""></broadstreet-zone></center></div></aside></aside>



<p>According to Polk County Sheriff Grady Judd, three deputies were invited into the home, but were not warned by two men they encountered, first at the front door and then the back, that Williams had armed herself with a BB pistol that looks nearly identical to a 9 mm pistol. Judd gave this account of the incident at a Tuesday <a href="https://www.facebook.com/polkcountysheriff/videos/428666469373116/" target="_blank" rel="noopener">news conference</a>:</p>



<figure class="wp-block-image size-large"><img data-attachment-id="470222" data-permalink="https://www.lkldnow.com/polk-county-sheriffs-deputy-21-killed-serving-a-warrant/the-trailer/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer.jpg" data-orig-size="1400,1050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-trailer" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer-300x225.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer-1024x768.jpg" loading="lazy" width="1024" height="768" src="https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer-1024x768.jpg" alt="" class="wp-image-470222" srcset="https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer-1024x768.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer-300x225.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer-768x576.jpg 768w, https://www.lkldnow.com/wp-content/uploads/2022/10/the-trailer.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><span class="media-credit">Kimberly C. Moore | LkldNow</span> <em>Site of the shooting</em></figcaption></figure>



<p>Sheriff&#8217;s Sgt. Michael Brooks, a supervisor, and Deputies Johnny Holsonback III and Adam Pennell began searching the house, walking through what Judd described as a maze as they went from room to room. A Bible, open to 2 Kings, Chapters 20 and 21, a light beer and a meth pipe were lying on one bed.</p>



<p>Lane remained outside, watching the front door in case Williams ran out. As he was trained to do, he took up a tactical position where he could see the door and a set of windows, but also take cover behind a refrigerator on the front porch if a shootout began.</p>



<p>Inside the home, Williams stepped out of her hiding place in what Judd described as a game room and pointed the silver handgun at Holsonback and Brooks.&nbsp; Both men pulled out their service pistols and fired. Judd said they possibly shot six bullets.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="470503" data-permalink="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/blane-lane-with-flags/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg" data-orig-size="1200,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blane-lane-with-flags" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags-300x170.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags-1024x580.jpg" loading="lazy" width="1024" height="580" src="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags-1024x580.jpg" alt="" class="wp-image-470503" srcset="https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags-1024x580.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags-300x170.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags-768x435.jpg 768w, https://www.lkldnow.com/wp-content/uploads/2022/10/blane-lane-with-flags.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Deputy Blane Lane</em></figcaption></figure>



<p>Outside, Lane was hit in his left shoulder and rushed to Lakeland Regional Medical Center. One bullet fired by one of the deputies had gone through the thin metal wall of the mobile home and struck Lane. At first, Judd said, they thought he would survive – all his vital signs were good. But Lane died on the gurney as the trauma team was working on him – the bullet had gone into his chest.</p>
<aside class="scaip scaip-2    "><aside id="custom_html-5" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget">
<!-- This site converts visitors into subscribers and customers with the MailOptin WordPress plugin v2.2.49.0 - https://mailoptin.io -->
<div id='SznwvwgYOs' class="moOptinForm mo-optin-form-inpost mo-has-email" data-optin-type='inpost' style=''><div class='mo-optin-form-container' id='SznwvwgYOs_inpost_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var SznwvwgYOs = SznwvwgYOs_inpost = {"optin_uuid":"SznwvwgYOs","optin_campaign_id":14,"optin_campaign_name":"In-story signup","optin_type":"inpost","post_id":470475,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":true,"is_split_test":false,"success_action":"success_message","state_after_conversion":"success_message_shown","test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="SznwvwgYOs_inpost" class="mo-optin-form-wrapper mo-has-email moEleganceModal" style="position: relative;margin-right: auto;margin-left: auto;background-color: #0087c0;border-color: #0087c0;line-height: normal;"><form method="post" class='mo-optin-form' id='SznwvwgYOs_inpost_form' style='margin:0;'><h2 class="mo-optin-form-headline moElegance_header" style="color: #ffffff;font-family: 'Open Sans', Helvetica, Arial, sans-serif; padding: 0;">Keep Up With Lakeland</h2><div class="mo-optin-form-description moElegance_description" style="color: #ffffff;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;">Each Thursday, we'll send you the latest news and preview the weekend.</div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="SznwvwgYOs_inpost_name_field" class="mo-optin-field mo-optin-form-name-field moEleganceModal_input_fields" style='color: #000;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Enter your name here..." name="mo-name" autocomplete="on" value=""> <input id="SznwvwgYOs_inpost_email_field" class="mo-optin-field mo-optin-form-email-field moEleganceModal_input_fields" style="color: #000;height: auto;font-family: Tahoma, Geneva, sans-serif;" type="email" placeholder="Your email address..." name="mo-email" autocomplete="on" value=""> <input id="SznwvwgYOs_inpost_submit_button" class="mo-optin-form-submit-button moEleganceModal_button" style="background: #ecab4a;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;" type="submit" value="Sign me up"> </div><input id="SznwvwgYOs_inpost_cta_button" class="mo-optin-form-cta-button moEleganceModal_button" style="background: #2785C8;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note moElegance_note" style="color: #ffffff;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;"><span class="mo-note-content"><em>We promise not to spam you. You can unsubscribe at any time.</em></span></div><input id='SznwvwgYOs_inpost_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none'/><input id="SznwvwgYOs_inpost_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none"/></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div><input id="SznwvwgYOs_inpost_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1665066842" style="display:none"/></div><!-- / MailOptin WordPress plugin. -->
<script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700','Titillium Web:400,700',]}});}});</script></div></aside></aside>



<p>After a search of the residence that Williams shares with the two men, both convicted felons, deputies found the following firearms displayed on a gun rack attached to the wall in the hallway:</p>



<ul><li>A Marlin model 99M1 .22 caliber rifle with scope; one live round in the chamber and seven rounds in the magazine tube</li><li>A Connecticut Valley Arms, Inc. single-shot 12 gauge shotgun</li><li>A bolt-action 410 gauge shotgun; one live round in the chamber&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</li></ul>



<p>Deputies arrested Donald Mathis, 72, and Joseph Larry Albritton, Jr., 55, and charged them with:</p>



<ul><li>Three counts of possession of a firearm by a convicted felon, a third-degree felony,</li><li>Five counts of possession of ammunition by a convicted felon, a fifth-degree felony – one count for each bullet found.</li></ul>


<div class="wp-block-image">
<figure class="alignleft size-large"><img data-attachment-id="470478" data-permalink="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/unnamed-1-2/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-1.jpg" data-orig-size="414,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-1" data-image-description="" data-image-caption="&lt;p&gt;Larry Albritton, 55&lt;/p&gt;
" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-1-243x300.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-1.jpg" loading="lazy" width="100" height="100" src="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-1-100x100.jpg" alt="Larry Albritton, 55" class="wp-image-470478" srcset="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-1-100x100.jpg 100w, https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-1-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><figcaption>Albritton</figcaption></figure></div>


<p>Albritton was also charged with violation of probation. Albritton&#8217;s criminal history includes eight felonies and 22 misdemeanors. Since 1986 he has been arrested multiple times and charged with aggravated battery, battery domestic violence, resisting arrest, trespassing, driving under the influence, possession of methamphetamine and marijuana, driving while license suspended or revoked, and tampering with a witness.</p>


<div class="wp-block-image">
<figure class="alignleft size-large"><img data-attachment-id="470479" data-permalink="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/unnamed-6/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed.jpg" data-orig-size="414,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="&lt;p&gt;Donald Mathis, 72&lt;/p&gt;
" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-243x300.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed.jpg" loading="lazy" width="100" height="100" src="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-100x100.jpg" alt="Donald Mathis, 72" class="wp-image-470479" srcset="https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-100x100.jpg 100w, https://www.lkldnow.com/wp-content/uploads/2022/10/unnamed-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" /><figcaption>Mathis</figcaption></figure></div>


<p>Mathis, who has previously spent 17 months in prison for cocaine possession, was also charged with possession of methamphetamine and possession of drug paraphernalia, a misdemeanor. Detectives found a small plastic baggie in his bedroom with a substance that tested positive for meth, along with three boxes of ammunition. He&#8217;s had numerous arrests since 1991, on charges such as possession of cocaine with intent to sell, grand theft, battery, driving under the influence, and petit theft.</p>



<p>&#8220;Everyone in that house is a convicted felon with a criminal history, but all they had to do was cooperate, and this tragedy would never have occurred,” Judd <a href="https://polksheriff.org/news-investigations/polk-county-news/2022/10/05/cheryl-williams-charged-with-second-degree-murder-in-death-of-deputy-lane" target="_blank" rel="noopener">said in a media release</a> Wednesday. “Cheryl Williams would have been taken into custody peacefully, and would solely be facing her original failure to appear charge. Now she is responsible for the death of Deputy Lane, a young man who had his entire life ahead of him, eager to serve the people of Polk County while making a positive difference as a law enforcement officer.&#8221;</p>



<p>Lane graduated from Mulberry High School in 2020 and Polk State College’s dual law enforcement-detention academy, and was hired as a detention deputy in May 2021. He became a deputy sheriff in January 2022, and was assigned to Northwest District Patrol. He lived in Fort Meade.</p>



<p>His funeral, with full law enforcement honors, will be scheduled for some time next week.  Lane, who was unmarried, is survived by his 3-year-old daughter, his parents, Wayne and Shellie Lane, his extended family and many friends.</p>



<iframe loading="lazy" scrolling="no" frameborder="0" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" allow="autoplay; fullscreen" src="https://w3.mp.lura.live/player/prod/v3/anvload.html?key=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%3D%3D" width="640" height="360"></iframe>



<p><em>Kimberly C. Moore is an award-winning reporter and a Lakeland native.&nbsp; She can be reached at <a href="/cdn-cgi/l/email-protection#543f3d39363126382d14383f38303a3b237a373b39"><span class="__cf_email__" data-cfemail="d8b3b1b5babdaab4a198b4b3b4bcb6b7aff6bbb7b5">[email&#160;protected]</span></a> or 863-272-9250.</em></p>



<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
	<!-- shortcode box --> <div class="shortcode clearfix box   rounded shadow"><a href="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?ssl=1"><img class="size-thumbnail wp-image-347265 alignleft" src="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?resize=100%2C100&ssl=1" sizes="(max-width: 100px) 100vw, 100px" srcset="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?resize=100%2C100&ssl=1 100w, https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?w=264&ssl=1 264w" alt="Lakeland skyline" width="100" height="100" data-recalc-dims="1" /></a><span style="font-size: 14pt;"><strong>Support Independent Community News.</strong>
</span>We rely on people like you to invest in the community by <a href="https://www.lkldnow.com/support_us/">supporting this non-profit service</a>.
<a href="https://www.lkldnow.com/support_us/" class="shortcode button    large" style="background-color: #0087c0;color: #fff;">Donate</a></div> <!-- /shortcode box -->



<hr class="wp-block-separator"/>


<nav class="jp-relatedposts-i2 wp-block-jetpack-related-posts" data-layout="grid"><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-633ee75a2cdea" aria-labelledby="related-posts-item-633ee75a2cdea-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633ee75a2cdea-label" href="https://www.lkldnow.com/man-charged-hit-run-injured-child/">Man Charged in Hit-and-Run that Injured a Child</a></li><li class="jp-related-posts-i2__post-date">September 2, 2017</li></ul><ul id="related-posts-item-633ee75a2ce34" aria-labelledby="related-posts-item-633ee75a2ce34-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633ee75a2ce34-label" href="https://www.lkldnow.com/woman-stopped-horseback-dui-combee-road/">Woman Stopped in Horseback DUI on Combee Road</a></li><li class="jp-related-posts-i2__post-date">November 3, 2017</li></ul><ul id="related-posts-item-633ee75a2ce49" aria-labelledby="related-posts-item-633ee75a2ce49-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633ee75a2ce49-label" href="https://www.lkldnow.com/unable-escape-truck-elderly-man-perishes-lake/">Unable to Escape Truck, Elderly Man Perishes in Lake</a></li><li class="jp-related-posts-i2__post-date">May 17, 2017</li></ul></div></nav></div></div>


<div id="themify_builder_content-470475" data-postid="470475" class="themify_builder_content themify_builder_content-470475 themify_builder">
    </div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-470475" class="share-facebook sd-button share-icon no-text" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-470475" class="share-twitter sd-button share-icon no-text" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-470475" class="share-pinterest sd-button share-icon no-text" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-470475" class="share-linkedin sd-button share-icon no-text" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2cadaadbc878e9d8a8bcadddfbf809c9bcadaabcadddfb880828e81cadddfac878e9d888a8bcadddfb8869b87cadddfa29a9d8b8a9dcadddf8089cadddfb6809a8188cadddfbf808384cadddfab8a9f9a9b96c98d808b96d2879b9b9f9ccadcaecadda9cadda9989898c18384838b818098c18c8082cadda99880828e81c28c878e9d888a8bc298869b87c2829a9d8b8a9dc28089c296809a8188c29f808384c28b8a9f9a9b96cadda9c99c878e9d8ad28a828e8683" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="74c4d672e5" data-email-share-track-url="https://www.lkldnow.com/woman-charged-with-murder-of-young-polk-deputy/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		
		
		</div><!-- /.entry-content -->
		
				
	</div>
	<!-- /.post-content -->
	<!-- hook content: themify_post_end --><hr class="shortcode hr light-gray" style="border-width:1px;" />
<!-- /hook content: themify_post_end -->	
</article>
<!-- /.post -->


			
			
			
<div class="after-content-widget">

	
</div>
<!-- /after-content-widget -->			
			
			
							


<div id="comments" class="commentwrap">

	
	
	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Your Thoughts On This? (Comments are moderated; first and last name are required.)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/woman-charged-with-murder-of-young-polk-deputy/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&#038;postid=470475&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&#038;jetpack_comments_nonce=8bac5dcf28&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c4ad35b3b5e3ac32a8e5371655c86fa55511e373#parent=https%3A%2F%2Fwww.lkldnow.com%2Fwoman-charged-with-murder-of-young-polk-deputy%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
	
</div>
<!-- /.commentwrap -->


			
					</div>
		<!-- /content -->
		
	
	</div>
	<!-- /#contentwrap -->

	    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

            
            <div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="47694" keywords="not_home_page,not_landing_page,is_article_page,crime-justice,public-safety,woman-charged-with-murder-of-young-polk-deputy,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10018"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Coronavirus</h4><div class="textwidget custom-html-widget"><img src="https://www.lkldnow.com/wp-content/uploads/2020/03/local-resources.jpg" width="300" height="79" alt="local resources"><br>
<ul>
	<li>
<a href="https://www.lkldnow.com/covid-19/">Local data and LkldNow coverage</a>
</li>
<li>
<a href="https://floridahealthcovid19.gov/#latest-stats/">Florida current situation</a>
</li>
<li><a href="https://floridahealthcovid19.gov/vaccines/vaccine-locator/">Vaccine sites</a></li>
</ul></div></div><div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 700;
font-size: 14px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: &quot;&quot;;
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><h4 class="widgettitle">LKLDNOW ORIGINALS</h4><div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/polk-county-sheriffs-deputy-21-killed-serving-a-warrant/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/10/judd-and-lane-45x45.jpg" alt="Polk County Sheriff&#8217;s Deputy, 21, Killed Serving a Warrant" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/polk-county-sheriffs-deputy-21-killed-serving-a-warrant/" target="_self">Polk County Sheriff&#8217;s Deputy, 21, Killed Serving a Warrant</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/eight-city-commission-applicants-will-introduce-themselves-at-two-events/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2020/10/city-commission-chambers-city-hall-fb-45x45.jpg" alt="Eight City Commission Applicants Will Introduce Themselves at Two Events" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/eight-city-commission-applicants-will-introduce-themselves-at-two-events/" target="_self">Eight City Commission Applicants Will Introduce Themselves at Two Events</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/lakeland-electric-spectrum-crews-working-on-full-restoration-rp-funding-center-roof-damaged/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/10/Hurricane-Bucket-trucks-45x45.jpg" alt="Lakeland Electric, Spectrum Crews Working on Full Restoration; RP Funding Center Roof Damaged" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/lakeland-electric-spectrum-crews-working-on-full-restoration-rp-funding-center-roof-damaged/" target="_self">Lakeland Electric, Spectrum Crews Working on Full Restoration; RP Funding Center Roof Damaged</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/polk-public-schools-reopen-tuesday-lakeland-electric-closing-in-on-restoring-power/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/10/dixieland-school-main-45x45.jpg" alt="Polk Public Schools Reopen Tuesday; Lakeland Electric Closing in on Restoring Power" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/polk-public-schools-reopen-tuesday-lakeland-electric-closing-in-on-restoring-power/" target="_self">Polk Public Schools Reopen Tuesday; Lakeland Electric Closing in on Restoring Power</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/after-the-hurricane-basics-for-lakeland/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/IMG_2281-45x45.jpg" alt="After-the-Hurricane Basics for Lakeland" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/after-the-hurricane-basics-for-lakeland/" target="_self">After-the-Hurricane Basics for Lakeland</a></h3></li></ul><a href="/tag/lkldnow/">More 
 &gt;</a></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Obituaries</h4><div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/gary-dunleavy-77/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/10/Screenshot-2022-10-02-220017-45x45.jpg" alt="Gary Dunleavy, 77" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/gary-dunleavy-77/" target="_self">Gary Dunleavy, 77</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/catherine-moncur-oleary-90/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/10/Screenshot-2022-10-02-215848-45x45.jpg" alt="Catherine Moncur O’Leary, 90" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/catherine-moncur-oleary-90/" target="_self">Catherine Moncur O’Leary, 90</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/lois-archbell-vail-foley-92/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/10/Screenshot-2022-10-02-215640-45x45.jpg" alt="Lois Archbell Vail Foley, 92" height="45" width="45" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/lois-archbell-vail-foley-92/" target="_self">Lois Archbell Vail Foley, 92</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.lkldnow.com/donald-g-farmer-jr-65/" target="_self">Donald G. Farmer Jr, 65</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.lkldnow.com/ronald-craig-case-61/" target="_self">Ronald Craig Case, 61</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
            <div class="clearfix">

                    <div class="secondary">
                                                </div>

                    <div class="secondary last">
                                                </div>

            </div>

            
            
    </aside>
    <!-- /#sidebar -->

    
</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix">
			
			<p class="back-top">
				<a href="#header">Back to Top</a>
			</p>

			
	<div class="footer-widgets clearfix">

								<div class="col4-2 first">
				<div id="text-1007" class="widget widget_text"><h4 class="widgettitle">Contact us</h4>			<div class="textwidget"><p>Send tips, feedback, corrections to <a href="/cdn-cgi/l/email-protection#543a312327203d242714383f38303a3b237a373b39"><span class="__cf_email__" data-cfemail="59373c2e2a2d30292a193532353d37362e773a3634">[email&#160;protected]</span></a></p>
</div>
		</div>			</div>
								<div class="col4-2 ">
				<div id="media_gallery-2" class="widget widget_media_gallery"><h4 class="widgettitle">Proud Member</h4><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1165" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.lkldnow.com\/woman-charged-with-murder-of-young-polk-deputy\/&quot;,&quot;likes_blog_id&quot;:104582204}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1165px; height: 200px;" data-original-width="1165" data-original-height="200" > <div class="gallery-group images-1" style="width: 591px; height: 200px;" data-original-width="591" data-original-height="200" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.lkldnow.com/inn-logo-primary-white-480x160-1/" border="0" itemprop="url"> <meta itemprop="width" content="587"> <meta itemprop="height" content="196"> <img data-attachment-id="419091" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png" data-orig-size="480,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Institute for Nonprofit News" data-image-description="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1-300x100.png" data-large-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png?w=587&#038;h=196&#038;ssl=1" width="587" height="196" data-original-width="587" data-original-height="196" itemprop="http://schema.org/image" title="Institute for Nonprofit News" alt="Institute for Nonprofit News" style="width: 587px; height: 196px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 574px; height: 200px;" data-original-width="574" data-original-height="200" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.lkldnow.com/updated-website-logo-options-3_white/" border="0" itemprop="url"> <meta itemprop="width" content="570"> <meta itemprop="height" content="196"> <img data-attachment-id="419092" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" data-orig-size="300,103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LION Publishers" data-image-description="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" data-large-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png?w=570&#038;h=196&#038;ssl=1" width="570" height="196" data-original-width="570" data-original-height="196" itemprop="http://schema.org/image" title="LION Publishers" alt="LION Publishers" style="width: 570px; height: 196px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div>			</div>
		
	</div>
	<!-- /.footer-widgets -->


			<div class="social-widget">
				<div id="themify-social-links-1014" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="https://www.facebook.com/lkldnow" aria-label="facebook" ><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-large">
								<a href="https://instagram.com/lkldnow" aria-label="instagram"><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="https://twitter.com/lkldnow" aria-label="twitter" ><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/c/lkldnow" aria-label="youtube" ><i class="fa fa-youtube" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item email font-icon icon-large">
								<a href="/cdn-cgi/l/email-protection#e58b809296918c9596a5898e89818b8a92cb868a88" aria-label="email"><i class="fa fa-envelope-o" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>			</div>
			<!-- /.social-widget -->

			<div class="footer-nav-wrap">
							</div>
	
			<div class="footer-text clearfix">
				 <div class="one"><a href="/terms-of-service/">Terms of Service</a> | <a href="/privacy-policy/">Privacy Policy</a> <br>
LkldNow is a project of Linking Community Now, a 501(c)(3) nonprofit organization | Tax ID: 47-4796952. | All donations are tax-deductible</div>				 Copyright &copy; 2022 Linking Community Now, Inc.
			</div>
			<!-- /footer-text --> 
			<!-- hook content: themify_footer_end --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script><!-- /hook content: themify_footer_end -->
		</footer>
		<!-- /#footer --> 
        <!-- hook content: themify_footer_after --><script>
function init() {
var vidDefer = document.getElementsByTagName('iframe');
for (var i=0; i<vidDefer.length; i++) {
if(vidDefer[i].getAttribute('data-src')) {
vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
} } }
window.onload = init;
</script><!-- /hook content: themify_footer_after -->	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lkldnow.com\/woman-charged-with-murder-of-young-polk-deputy\/"},"headline":"Woman Charged With Murder of Young Polk Deputy","datePublished":"2022-10-06T07:47:29-04:00","dateModified":"2022-10-06T07:47:29-04:00","author":{"@type":"Person","name":"Kimberly C. Moore"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Cheryl Williams, a 46-year-old convicted felon who spent nine years in prison on a drug trafficking conviction, is now charged with second-degree murder in the shooting death of Polk County Sheriff\u2019s Deputy Blane Lane, 21. Williams remains hospitalized at Lakeland Regional Medical Center in stable condition. She was shot at least twice by Polk County [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.lkldnow.com\/wp-content\/uploads\/2022\/10\/blane-lane-with-flags-1024x580.jpg","width":1024,"height":580}}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','crime-justice','public-safety','woman-charged-with-murder-of-young-polk-deputy','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["crime-justice","public-safety","woman-charged-with-murder-of-young-polk-deputy","post"],"url":"woman-charged-with-murder-of-young-polk-deputy"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Universal Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64056342-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Universal Google Analytics -->
		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHLDLMK" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.lkldnow.com\/woman-charged-with-murder-of-young-polk-deputy\/":470475};
	</script>
						<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='rpwe-style-css'  href='https://www.lkldnow.com/wp-content/plugins/recent-posts-widget-extended/assets/css/rpwe-frontend.css?ver=2.0.1' type='text/css' media='all' />
<!-- `tiled-gallery` is included in the concatenated jetpack.css -->
<script type='text/javascript' id='themify-main-script-js-extra'>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</script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/themify/js/main.min.js?ver=4.9.2' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=2.2.49.0' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/www.lkldnow.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/www.lkldnow.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/woman-charged-with-murder-of-young-polk-deputy\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"true","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=2.2.49.0' id='mailoptin-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A104582204%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22govpack_profiles%22%3A%7B%22singular_name%22%3A%22Profile%22%2C%22name%22%3A%22Profiles%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22isFreeTier%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%221b1002c840%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=0c2af870d97619f11d91' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202240' id='jp-tracks-js'></script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/themify.sidemenu.min.js?ver=6.0.2' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.lkldnow.com\/wp-content\/themes\/magazine","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"fixedHeader":"fixed-header","ajax_nonce":"128fcef1b8","ajax_url":"https:\/\/www.lkldnow.com\/wp-admin\/admin-ajax.php","events":"click","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/themify.script.min.js?ver=6.0.2' id='theme-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.lkldnow.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lkldnow.com\/wp-admin\/admin-ajax.php","nonce":"f35ceefe62","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lkldnow.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lkldnow.com%2Fwoman-charged-with-murder-of-young-polk-deputy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.4' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664409125' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=11.4' id='tiled-gallery-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&postid=470475&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&jetpack_comments_nonce=8bac5dcf28&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c4ad35b3b5e3ac32a8e5371655c86fa55511e373#parent=https%3A%2F%2Fwww.lkldnow.com%2Fwoman-charged-with-murder-of-young-polk-deputy%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&postid=470475&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&jetpack_comments_nonce=8bac5dcf28&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c4ad35b3b5e3ac32a8e5371655c86fa55511e373#parent=https%3A%2F%2Fwww.lkldnow.com%2Fwoman-charged-with-murder-of-young-polk-deputy%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'104582204',post:'470475',tz:'-4',srv:'www.lkldnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '104582204', '470475' ]);
</script>

</body>
</html>