<!doctype html>
<html  lang="en-US" prefix="og: https://ogp.me/ns#">
<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-2W01Y9096R"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-2W01Y9096R');
</script>
	
<meta charset="UTF-8">

<title itemprop="name">RP Funding Center Faces Budget Challenges as New Season Opens - LkldNow</title>

<!-- wp_header -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>RP Funding Center Faces Budget Challenges as New Season Opens - LkldNow</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RP Funding Center Faces Budget Challenges as New Season Opens - LkldNow" />
<meta property="og:description" content="The RP Funding Center opens its 2022-23 entertainment season this month as Lakeland city commissioners decide on an annual budget that would lower operational costs and prompt programming changes that are hoped to attract new audiences.&nbsp; Now approaching its 50-year mark, the city’s entertainment complex (originally the Lakeland Civic Center, later the Lakeland Center) prepares [&hellip;]" />
<meta property="og:url" content="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/" />
<meta property="og:site_name" content="LkldNow" />
<meta property="article:publisher" content="http://www.facebook.com/lkldnow" />
<meta property="article:tag" content="lkldnow" />
<meta property="article:section" content="A &amp; E" />
<meta property="og:updated_time" content="2022-09-21T11:09:50-04:00" />
<meta property="og:image" content="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg" />
<meta property="og:image:secure_url" content="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="rp funding center budget challenges" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-21T11:09:42-04:00" />
<meta property="article:modified_time" content="2022-09-21T11:09:50-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="RP Funding Center Faces Budget Challenges as New Season Opens - LkldNow" />
<meta name="twitter:description" content="The RP Funding Center opens its 2022-23 entertainment season this month as Lakeland city commissioners decide on an annual budget that would lower operational costs and prompt programming changes that are hoped to attract new audiences.&nbsp; Now approaching its 50-year mark, the city’s entertainment complex (originally the Lakeland Civic Center, later the Lakeland Center) prepares [&hellip;]" />
<meta name="twitter:site" content="@lkldnow" />
<meta name="twitter:creator" content="@lkldnow" />
<meta name="twitter:image" content="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Donna Renfroe" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.lkldnow.com/#organization","name":"lkldnow","url":"https://www.lkldnow.com","logo":{"@type":"ImageObject","@id":"https://www.lkldnow.com/#logo","url":"https://www.lkldnow.com/wp-content/uploads/2015/06/white-sticker.jpg","contentUrl":"https://www.lkldnow.com/wp-content/uploads/2015/06/white-sticker.jpg","caption":"lkldnow","inLanguage":"en-US","width":"898","height":"690"}},{"@type":"WebSite","@id":"https://www.lkldnow.com/#website","url":"https://www.lkldnow.com","name":"lkldnow","publisher":{"@id":"https://www.lkldnow.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg","url":"https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg","width":"1200","height":"630","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/#webpage","url":"https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/","name":"RP Funding Center Faces Budget Challenges as New Season Opens - LkldNow","datePublished":"2022-09-21T11:09:42-04:00","dateModified":"2022-09-21T11:09:50-04:00","isPartOf":{"@id":"https://www.lkldnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.lkldnow.com/author/donnarenfroe/","name":"Donna Renfroe","url":"https://www.lkldnow.com/author/donnarenfroe/","image":{"@type":"ImageObject","@id":"https://www.lkldnow.com/wp-content/uploads/2020/09/donnarenfroe-96x96.jpg","url":"https://www.lkldnow.com/wp-content/uploads/2020/09/donnarenfroe-96x96.jpg","caption":"Donna Renfroe","inLanguage":"en-US"},"worksFor":{"@id":"https://www.lkldnow.com/#organization"}},{"@type":"NewsArticle","headline":"RP Funding Center Faces Budget Challenges as New Season Opens - LkldNow","keywords":"rp funding center budget challenges","datePublished":"2022-09-21T11:09:42-04:00","dateModified":"2022-09-21T11:09:50-04:00","author":{"@id":"https://www.lkldnow.com/author/donnarenfroe/"},"publisher":{"@id":"https://www.lkldnow.com/#organization"},"description":"The RP Funding Center opens its 2022-23 entertainment season this month as Lakeland city commissioners decide on an annual budget that would lower operational costs and prompt programming changes that are hoped to attract new audiences.&nbsp;","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.lkldnow.com/#organization"},"name":"RP Funding Center Faces Budget Challenges as New Season Opens - LkldNow","@id":"https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/#richSnippet","isPartOf":{"@id":"https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/#webpage"},"image":{"@id":"https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Feed" href="https://www.lkldnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; Comments Feed" href="https://www.lkldnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LkldNow &raquo; RP Funding Center Faces Budget Challenges as New Season Opens Comments Feed" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lkldnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='themify-common-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/themify/css/themify.common.min.css?ver=4.9.2' type='text/css' media='all' />
<meta name="themify-framework-css" data-href="https://www.lkldnow.com/wp-content/themes/magazine/themify/css/themify.framework.min.css?ver=4.9.2" content="themify-framework-css" id="themify-framework-css" /><meta name="builder-styles-css" data-href="https://www.lkldnow.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.min.css?ver=4.9.2" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lkldnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.lkldnow.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.lkldnow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='media-credit-css'  href='https://www.lkldnow.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.lkldnow.com/wp-content/themes/magazine/media-queries.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-child-css'  href='https://www.lkldnow.com/wp-content/themes/magazine%20child/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.lkldnow.com/wp-content/uploads/themify-customizer.css?ver=22.04.25.16.42.37' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans:300&#038;subset=latin' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lkldnow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.0.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.lkldnow.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<link rel="https://api.w.org/" href="https://www.lkldnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lkldnow.com/wp-json/wp/v2/posts/469638" /><link rel='shortlink' href='https://wp.me/p74OBK-1YaO' />
<link rel="alternate" type="application/json+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Frp-funding-center-faces-budget-challenges-as-new-season-opens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Frp-funding-center-faces-budget-challenges-as-new-season-opens%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["arts","city-hall"],"pageAttributes":["lkldnow"],"pagePostAuthor":"Donna Renfroe"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MHLDLMK');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>img#wpstats{display:none}</style>
	

<link href="https://www.lkldnow.com/wp-content/uploads/2015/04/faviconround32.png" rel="shortcut icon" /> 




		<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
	
	<script type="text/javascript">
	    var tf_mobile_menu_trigger_point = 850;
	</script>
	
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6137025946573310" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			

A judge with art expertise has had a say on her favorite sculptures lining Lemon Street downtown; soon residents will have a chance to vote on their favorites. 

"People's choice" voting will start soon on the city of Lakeland Facebook page, city spokesman Kevin Cook says.

The judge -- Holly Keris, chief curator of the Cummer Museum in Jacksonville -- selected three winners after viewing the 10 downtown sculptures in March.

The winners of the 16th Annual Florida Outdoor Sculpture Competition "all display the perfect bend of artistry, creativity and craftsmanship,” she said.

/*
	CSS Migrated from Jetpack:
*/

		</style>
		<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '155312111724990');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=155312111724990&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Hotjar Tracking Code for http://www.lkldnow.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:562348,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
</head>

<body class="post-template-default single single-post postid-469638 single-format-standard jps-theme-magazine child themify-fw-4-9-2 magazine-2-4-1 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active">
<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		var w = document.body.clientWidth;
		if( w > 0 && w <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
		
	}
	themifyMobileMenuTrigger();
	var _init =function () {
	    jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	    document.removeEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
	    _init=null;
	};
	document.addEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
									<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
										<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
						<ul id="top-nav" class="top-nav menu-name-top"><li id="menu-item-461487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461487"><a href="https://www.lkldnow.com/membership/">Support: Become a Member</a></li>
<li id="menu-item-2683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683"><a href="https://www.lkldnow.com/about/">About</a></li>
<li id="menu-item-2684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2684"><a href="https://www.lkldnow.com/contact/">Contact</a></li>
</ul>					</nav>
									
				<div class="social-widget">
					<div id="themify-social-links-1011" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-medium">
								<a href="https://www.facebook.com/lkldnow" aria-label="facebook" ><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-medium">
								<a href="https://instagram.com/lkldnow" aria-label="instagram"><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-medium">
								<a href="https://twitter.com/lkldnow" aria-label="twitter" ><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-medium">
								<a href="https://www.youtube.com/c/lkldnow" aria-label="youtube" ><i class="fa fa-youtube" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item email font-icon icon-medium">
								<a href="/cdn-cgi/l/email-protection#bcd2d9cbcfc8d5cccffcd0d7d0d8d2d3cb92dfd3d1" aria-label="email"><i class="fa fa-envelope-o" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>
											<div class="rss">
							<a href="https://www.lkldnow.com/feed/" class="hs-rss-link">
								<i class="fa fa-icon icon-rss"></i>
							</a>
						</div>
									</div>
				<!-- /.social-widget -->

									<div id="searchform-wrap">
						<div id="search-icon" class="mobile-button"></div>
						<form method="get" id="searchform" action="https://www.lkldnow.com/">
	<i class="fa fa-search icon-search"></i>
	<input type="text" name="s" id="s" placeholder="Search" />

</form>					</div>
					<!-- /#searchform-wrap -->
				
			</div>
		</div>
		<!-- /#nav-bar -->
    
		
		<header id="header" class="pagewidth clearfix">

			<!-- hook content: themify_header_start --><link rel="preload" href="https://www.lkldnow.com/wp-content/themes/magazine/themify/themify-builder/css/themify-builder-style.min.css?ver=4.9.2" as="style" data-no-minify="1" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				if(document.getElementById( "themify-builder-style" )===null ){
					var el =  document.getElementById( "builder-styles-css" );
					if(el!==null){
					var link = document.createElement("link");
					link.id="themify-builder-style";
					link.rel="stylesheet";
					link.type="text/css";
					link.href=el.getAttribute("data-href");
					el.parentNode.replaceChild( link, el);
					}
				}
			</script><div class="themify_builder_content themify_builder_content-396344 themify_builder not_editable_builder" data-postid="396344">
    	<!-- module_row -->
	<div  class="themify_builder_row module_row clearfix module_row_0 themify_builder_396344_row module_row_396344-0 tb_noku373">
	    	    <div class="row_inner col_align_top" >
			<div  class="module_column tb-column col-full first tb_396344_column module_column_0 module_column_396344-0-0 tb_ru0w375">
	    	    	        <div class="tb-column-inner">
		        <!-- module image -->
    <div  class="module module-image tb_leob3  image-top donate-image  hide-tablet hide-mobile">
	                <div class="image-wrap">
                            <a href="/membership/"
                                      >
                                           <img loading="lazy" src="https://www.lkldnow.com/wp-content/uploads/2022/06/LKldNow_Button_22_v3-250x100.png" width="250" height="100" class=" wp-post-image wp-image-464612" title="LKldNow_Button_22_v3" alt="LKldNow_Button_22_v3" />                </a>
            
                        </div>
            <!-- /image-wrap -->
        
        
        </div>
    <!-- /module image -->
	        </div>
	    	</div>
		    </div>
	    <!-- /row_inner -->
	</div>
	<!-- /module_row -->
	</div>
<!-- /hook content: themify_header_start -->
			<div class="hgroup">
				<div id="site-logo"><a href="https://www.lkldnow.com" title="LkldNow"><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/logowtagline24b.png" alt="LkldNow" title="logowtagline24b" /></a></div>			</div>

			<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
			<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation">
				<ul id="main-nav" class="main-nav menu-name-main"><li id='menu-item-52843' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="https://www.lkldnow.com/">Home</a> </li>
<li id='menu-item-2687' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/news/">News</a> 
<ul class="sub-menu">
<li id='menu-item-421420' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/newsletters">Special Features</a> 
	<ul class="sub-menu">
<li id='menu-item-421419' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/newsletters/">Newsletters</a> </li>
<li id='menu-item-432993' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/newcomers/">Newcomers&#8217; Guide</a> </li>
<li id='menu-item-415428' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/lkldnow-in-view/">LkldNow In View</a> </li>
<li id='menu-item-54232' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/weather/">Weather</a> </li>
	</ul>
</li>
<li id='menu-item-421421' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/news/">Categories</a> 
	<ul class="sub-menu">
<li id='menu-item-52786' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="31" data-tax="category"><a  href="https://www.lkldnow.com/category/arts/">A &amp; E</a> </li>
<li id='menu-item-52785' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="72" data-tax="category"><a  href="https://www.lkldnow.com/category/business/">Business</a> </li>
<li id='menu-item-52779' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="32" data-tax="category"><a  href="https://www.lkldnow.com/category/city-hall/">City Hall</a> </li>
<li id='menu-item-425647' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/covid-19/">COVID-19</a> </li>
<li id='menu-item-52782' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="35" data-tax="category"><a  href="https://www.lkldnow.com/category/dining/">Dining</a> </li>
<li id='menu-item-52783' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="38" data-tax="category"><a  href="https://www.lkldnow.com/category/downtown/">Downtown</a> </li>
<li id='menu-item-52781' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="28" data-tax="category"><a  href="https://www.lkldnow.com/category/neighborhoods/">Neighborhoods</a> </li>
<li id='menu-item-52780' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="27" data-tax="category"><a  href="https://www.lkldnow.com/category/people/">People</a> </li>
<li id='menu-item-54930' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="85" data-tax="category"><a  href="https://www.lkldnow.com/category/politics/">Politics</a> </li>
<li id='menu-item-52784' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="30" data-tax="category"><a  href="https://www.lkldnow.com/category/public-safety/">Public Safety</a> </li>
<li id='menu-item-53653' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="60" data-tax="category"><a  href="https://www.lkldnow.com/category/schools/">Schools</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-409228' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="245" data-tax="category"><a  href="https://www.lkldnow.com/category/obituaries/">Obituaries</a> </li>
<li id='menu-item-421246' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/calendar/">Calendar</a> 
<ul class="sub-menu">
<li id='menu-item-421248' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://www.lkldnow.com/calendar/#!/">All Events</a> </li>
<li id='menu-item-427082' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://www.lkldnow.com/local-music/#!/show/?category=17&amp;view=list">Music Calendar</a> </li>
<li id='menu-item-421247' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://portal.cityspark.com/add/event/LKLDNow">Add an event</a> </li>
</ul>
</li>
<li id='menu-item-52845' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub-menu" ><a  href="https://www.lkldnow.com/lkld-maps/">Info Maps</a> 
<ul class="sub-menu">
<li id='menu-item-318971' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/weather/">Weather</a> </li>
<li id='menu-item-433187' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/lakeland-local-eats/">Locally Owned Restaurants</a> </li>
<li id='menu-item-318964' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/i-4-traffic-cameras/">I-4 Cameras</a> </li>
<li id='menu-item-318963' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="https://lakelandelectric.com/storms-and-outages">Power Outages</a> </li>
<li id='menu-item-318965' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="http://www.raidsonline.com/?address=Lakeland%2CFL">Crime</a> </li>
<li id='menu-item-318966' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.lkldnow.com/lkld-maps/">More Maps&#8230;</a> </li>
</ul>
</li>
</ul>				<!-- /#main-nav --> 
			</nav>

			
		</header>
		<!-- /#header -->

        				
	</div>
	<!-- /#headerwrap -->

	<div class="header-widget pagewidth">
			</div>
	<!--/header widget -->

		
	<div id="body" class="clearfix">

    <!-- hook content: themify_layout_before --> <center><broadstreet-zone zone-id="45237" keywords="not_home_page,not_landing_page,is_article_page,arts,city-hall,rp-funding-center-faces-budget-challenges-as-new-season-opens,post" soft-keywords="true" zone-alias=""></broadstreet-zone></center><!-- /hook content: themify_layout_before -->

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

	<div id="contentwrap">

	
				<!-- content -->
		<div id="content" class="list-post">
			
			


<article itemscope itemtype="http://schema.org/Article" id="post-469638" class="post clearfix cat-31 cat-32 post-469638 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-city-hall tag-lkldnow has-post-title has-post-date has-post-category no-post-tag no-post-comment has-post-author ">
	
		
	
	<div class="post-content">

		                        <p class="post-meta entry-meta">
									<span class="post-category"><a href="https://www.lkldnow.com/category/arts/" rel="category tag">A &amp; E</a>/ <a href="https://www.lkldnow.com/category/city-hall/" rel="category tag">City Hall</a></span>
							</p>
		
												<h1 class="post-title entry-title" itemprop="name"><a href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/" title="RP Funding Center Faces Budget Challenges as New Season Opens">RP Funding Center Faces Budget Challenges as New Season Opens</a></h1>
						 
		
					<p class="post-meta entry-meta">

															<span class="author-avatar"><img alt='' src='https://www.lkldnow.com/wp-content/uploads/2020/09/donnarenfroe-30x30.jpg' srcset='https://www.lkldnow.com/wp-content/uploads/2020/09/donnarenfroe-60x60.jpg 2x' itemprop='image' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></span>
						<span class="author-name"><span class="author vcard"><a class="url fn n" href="https://www.lkldnow.com/author/donnarenfroe/" rel="author">Donna Renfroe</a></span></span>
					
					
									
									 <time datetime="2022-09-21" class="post-date entry-date updated" itemprop="datePublished">Sep 21, 2022 at 11:09 am</time> 	

		</p>	
		
					
<div class="share clearfix">

	
	
	
	
	
</div>
<!-- /.share -->
		
		
<div class="before-content-widget">

	
</div>
<!-- /before-content-widget -->		
		<div class="entry-content" itemprop="articleBody">

		
			<div class="wp-block-image">
<figure class="alignleft size-full is-resized"><img data-attachment-id="421702" data-permalink="https://www.lkldnow.com/new-concessionaire-starts-at-rp-funding-center/rp-funding-center-sq/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-sq.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rp-funding-center-sq" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-sq-300x300.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-sq.jpg" src="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-sq.jpg" alt="" class="wp-image-421702" width="150" height="150" srcset="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-sq.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-sq-100x100.jpg 100w, https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-sq-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></figure></div>


<p>The RP Funding Center opens its 2022-23 entertainment season this month as Lakeland city commissioners decide on an annual budget that would lower operational costs and prompt programming changes that are hoped to attract new audiences.&nbsp;<span id="more-469638"></span></p>



<p>Now approaching its 50-year mark, the city’s entertainment complex (originally the Lakeland Civic Center, later the Lakeland Center) prepares to kick off a full season of Broadway musicals, Classic Albums Live performances, comedy shows and large competitive events.&nbsp;</p>



<p>The shows and concerts, already accounted for in the city’s 2022-23 budget, are expected to face a leaner lineup in coming years as the mayor and city commissioners push to trim the center’s operational costs for the multi-use center with its 2,200-seat Youkey Theater, the 8,000-plus-seat Jenkins Arena and exhibit rooms.</p>



<p><a href="https://rpfundingcenter.com/" target="_blank" rel="noopener">RP Funding Center</a> Director Tony Camarillo said he has concern for his employees and their jobs as commissioners prepare to vote on a budget for the center that anticipates changes are coming to the way shows are produced. The commissioners are scheduled to vote on the city&#8217;s 2022-23 budget during a <a href="https://www.lakelandgov.net/Portals/CityClerk/City%20Commission/Agendas/2022/09-22-22_Budget%20Hearing/09-22-22_Budget%20Hearing.pdf" target="_blank" rel="noopener">public hearing Thursday night</a> at 6 p.m. at City Hall.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="469642" data-permalink="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/tony-camarillo-2/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo.jpg" data-orig-size="1200,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tony-camarillo" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo-300x196.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo-1024x669.jpg" loading="lazy" width="1024" height="669" src="https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo-1024x669.jpg" alt="" class="wp-image-469642" srcset="https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo-1024x669.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo-300x196.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo-768x502.jpg 768w, https://www.lkldnow.com/wp-content/uploads/2022/09/tony-camarillo.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Camarillo updates commissioners on RP Funding events at a recent City Commission meeting.</em></figcaption></figure>



<p>For many years the center’s entertainment season was based, in part, on the RP Funding Center staff producing and promoting shows such as the Broadway series.</p>
<aside class="scaip scaip-1    "><aside id="custom_html-2" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- <center><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/sponsormessage.png" alt="sponsor message"><br><a href="http://wwww.thecityzenship.org" target="_blank" rel="noopener"><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/cityzenship_300x250.png" alt="cityzenship" width="300" height="250"></a></center>
-->
<center><img src="https://www.lkldnow.com/wp-content/uploads/2019/07/sponsormessage.png" alt="sponsor message"><br><broadstreet-zone zone-id="43907" keywords="not_home_page,not_landing_page,is_article_page,arts,city-hall,rp-funding-center-faces-budget-challenges-as-new-season-opens,post" soft-keywords="true" zone-alias=""></broadstreet-zone></center></div></aside></aside>



<p>“From now on we need to focus on events that make money,” Camarillo said. “We can’t afford to produce our own shows anymore.”</p>



<p>The focus will be on renting out the facilities and allowing performers and production companies to shoulder the risk.</p>



<p>“Turning the center into primarily a rental operation is a goal to help meet a reduced budget,” Camarillo said. “The success rests on performers who would rent the facility, then stage and produce [their shows] rather than the center contracting [production] labor.”</p>



<p>Changes in funding will affect people on the 45-member staff whose jobs are mostly associated with promoted events, he said.</p>



<p>Two upcoming comedy shows represent the type of events the center is capable of handling, Camarillo said.&nbsp;</p>
<aside class="scaip scaip-2    "><aside id="custom_html-5" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget">
<!-- This site converts visitors into subscribers and customers with the MailOptin WordPress plugin v2.2.49.0 - https://mailoptin.io -->
<div id='SznwvwgYOs' class="moOptinForm mo-optin-form-inpost mo-has-email" data-optin-type='inpost' style=''><div class='mo-optin-form-container' id='SznwvwgYOs_inpost_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var SznwvwgYOs = SznwvwgYOs_inpost = {"optin_uuid":"SznwvwgYOs","optin_campaign_id":14,"optin_campaign_name":"In-story signup","optin_type":"inpost","post_id":469638,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":true,"is_split_test":false,"success_action":"success_message","state_after_conversion":"success_message_shown","test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="SznwvwgYOs_inpost" class="mo-optin-form-wrapper mo-has-email moEleganceModal" style="position: relative;margin-right: auto;margin-left: auto;background-color: #0087c0;border-color: #0087c0;line-height: normal;"><form method="post" class='mo-optin-form' id='SznwvwgYOs_inpost_form' style='margin:0;'><h2 class="mo-optin-form-headline moElegance_header" style="color: #ffffff;font-family: 'Open Sans', Helvetica, Arial, sans-serif; padding: 0;">Keep Up With Lakeland</h2><div class="mo-optin-form-description moElegance_description" style="color: #ffffff;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;">Each Thursday, we'll send you the latest news and preview the weekend.</div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="SznwvwgYOs_inpost_name_field" class="mo-optin-field mo-optin-form-name-field moEleganceModal_input_fields" style='color: #000;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Enter your name here..." name="mo-name" autocomplete="on" value=""> <input id="SznwvwgYOs_inpost_email_field" class="mo-optin-field mo-optin-form-email-field moEleganceModal_input_fields" style="color: #000;height: auto;font-family: Tahoma, Geneva, sans-serif;" type="email" placeholder="Your email address..." name="mo-email" autocomplete="on" value=""> <input id="SznwvwgYOs_inpost_submit_button" class="mo-optin-form-submit-button moEleganceModal_button" style="background: #ecab4a;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;" type="submit" value="Sign me up"> </div><input id="SznwvwgYOs_inpost_cta_button" class="mo-optin-form-cta-button moEleganceModal_button" style="background: #2785C8;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note moElegance_note" style="color: #ffffff;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;"><span class="mo-note-content"><em>We promise not to spam you. You can unsubscribe at any time.</em></span></div><input id='SznwvwgYOs_inpost_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none'/><input id="SznwvwgYOs_inpost_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none"/></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div><input id="SznwvwgYOs_inpost_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1663785157" style="display:none"/></div><!-- / MailOptin WordPress plugin. -->
<script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700','Titillium Web:400,700',]}});}});</script></div></aside></aside>



<p>“<a href="https://rpfundingcenter.com/event-details/?eventId=31617" target="_blank" rel="noopener">Jo Koy (Nov. 3</a>) is a rental,” he said. “We paid and are promoting <a href="https://rpfundingcenter.com/event-details/?eventId=31138" target="_blank" rel="noopener">Tom Segura (Nov. 23)</a>, which is currently sold out.” Both comedians are scheduled for appearances in the Youkey Theater.</p>



<p>A few months ago, the city considered hiring an independent contractor to manage day-to-day operations at the center complex. After putting out a request for a proposal, Mutz said, there were no takers. </p>



<p>Although the City Manager’s Office projected the city’s subsidy to operate the center for 2022 to be about $3 million, Camarillo said it will total under $3 million with his cost cutting-measures. To reach his projected budget and realize savings, he said he is able to do a number of things, including not hiring for vacant and unfilled positions as well as staff restructuring.&nbsp;</p>



<p>“Staff restructuring savings was $650,000,” he said. “I increased event rates by 5 percent.”</p>



<p>A key component in future event planning, Camarillo said, is utilization of space.</p>



<p> “If it’s being utilized and people are here, then we can still get to the number,”  he said. Other ideas could be more stringent, he said, “&#8230; and might involve more strategic change, more conventions and sports teams use.” </p>



<figure class="wp-block-image size-large"><img data-attachment-id="421703" data-permalink="https://www.lkldnow.com/new-concessionaire-starts-at-rp-funding-center/rp-funding-center-fb/" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rp-funding-center-fb" data-image-description="" data-image-caption="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb-300x158.jpg" data-large-file="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb-1024x538.jpg" loading="lazy" width="1024" height="538" src="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb-1024x538.jpg" alt="" class="wp-image-421703" srcset="https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb-1024x538.jpg 1024w, https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb-300x158.jpg 300w, https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb-768x403.jpg 768w, https://www.lkldnow.com/wp-content/uploads/2021/02/rp-funding-center-fb.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Tne RP Funding Center</em></figcaption></figure>



<p>With continued expense cuts, Camarillo said he could bring figures below a subsidy of&nbsp; $2 million by 2027.&nbsp;</p>



<p>Mayor Bill Mutz, however, said he favors a financial plan to get to a lower subsidy sooner, down to $1.5 or $1 million.</p>



<p>“It’s a tough challenge but I can do it,” Camarillo said, “But not until after March when the season already planned has ended.”</p>



<p>Mutz said he would work with Camarillo. “A 6-month time limit is absolutely allowable,” Mutz said. “It will take that long to get out of what’s [already] scheduled. We just want to see a trend line.”</p>



<p>Camarillo said COVID-19 had an effect on the center’s revenue. “The center had a loss of revenue of $2 million during the shutdown, mainly due to event cancellations or postponed events,” he said.</p>



<p>Another factor affecting ticket sales at the center, he said, has been a decline in its yearly snowbird visitors who used to attend shows in large numbers.</p>



<p>“Broadway was 1,000 subscribers; now it’s less than 500,” Camarillo said. “Up to now the center has had to bring Broadway here and what we make satisfies the payment,” he said.</p>



<p>Mutz said he doesn’t quite see the Broadway series as break-even events.  “But attracting different audiences is a positive goal,” he said. “We’ll have to have a different wrinkle and a different way of attracting different people,” he said. “How do we start to pull in and pick up different groups of people into the center … to attract more often?” he said. “Getting millennials is more difficult.”</p>



<p>Considering the city’s priorities for the arts, Mutz said the commission wants the budget to include more emphasis on the Mayor’s Council of the Arts, more art presence and art-centric work downtown, more statues and more affordable housing.</p>



<p>Meanwhile the curtain must go up for the center’s shows and events. <a href="https://rpfundingcenter.com/events-tickets/series-packages" target="_blank" rel="noopener">The Broadway series</a> is still in the budget, at least until March 2023, with four musical theater shows in the Youkey Theater: “My Fair Lady,” Dec. 16; “Legally Blonde,” Jan. 8; “Fiddler on the Roof,” Feb. 13; and “On Your Feet!” March 16.</p>



<p>Classic Albums Live bands also return to the Youkey Theater, starting with U2’s “The Joshua Tree” Sept. 22 and then Billy Joel&#8217;s &#8220;The Stranger&#8221; on Oct. 23. Other tribute shows include A Tribute to the Bee Gees, Jan. 6, 2023; The Fab Four – The Ultimate Beatles, Jan. 24, 2023. A Motown with a Twist concert is scheduled March 7, 2023.</p>



<p>Events in the Jenkins Arena open with Challenge Bull Riding, Sept 23-24. Another competitive event, Vanguard Fitness Competition, is set for Oct 28-30. The center is producing two show times of a rescheduled event, “Paw Patrol &#8211; The Great Pirate Adventure” on Oct. 19. The Florida Elite Cheer Competition is a return event on Oct. 22 this year that will be held in the Jenkins Arena.</p>



<p>To kick off the Christmas season, the Cirque Dreams Holidaze performs November 19.&nbsp; Another holiday favorite, A Christmas Carol, is set for November 27, followed by Ballet Magnificat December 6.&nbsp;</p>



<p>In addition to stage shows, the center staff will be busy setting up a variety of fall conventions and expo exhibits, including It’s a Deaf Thing Deaf Expo Oct. 1, and the Let’s Celebrate Expo wedding-themed event. The Solemn Church Assembly has space booked Sept. 27-29.</p>



<p>The funding center employees also prepare convention or exhibit hall space for different groups depending on the size. The Buckler Arts &amp; Crafts Fair Sept. 24. and the Keepsakes Scrapbook Convention Nov. 11-12 will rent space in Sikes Hall. A local organization, The Polk Education Foundation, will utilize exhibit space for its Stepping Out for Education competition fundraiser.</p>



<p>Due to the high foot traffic in the large ticket areas and exhibit rooms, Camarillo said the buildings will require upkeep for ”roof replacement, HVAC system and other ongoing maintenance that costs approximately $400,000.”</p>



<p>Camarillo said he’s encouraged that Mark Jackson, director of Central Florida’s Tourism and Sports Marketing, will help pay half of the renovation cost and “work with us to promote events.”</p>



<p>For now, Camarillo said he and his staff will continue to bring events to the community. He and his employees have a plan to follow for eliminating promoted events after March 2023. He said he sees a way to keep his talent on the payroll or hopefully under contract.</p>



<p>“Once March comes, if a promoter wants to bring us an event like Seinfeld we’ll do that,” he said.</p>



<p>“Seinfeld is one example of an act that rented the venue for the show, taking the monetary risks and rewards,” he said. “Jay Leno, we had to pay for him.” Comedian Jerry Seinfeld performed at the center in 2018. </p>



<p>Camarillo said his 20-plus years of convention work in Chicago prepared him for the rigors of running operations for the center’s complex programs that go beyond stage events.</p>



<p>&nbsp;“If it’s [space] being utilized and people are here then we can still get to the number,”&nbsp; he said. Other ideas could be more stringent, he said “and might involve more strategic change, more conventions and sports teams use.”&nbsp;</p>



<p>The center’s two sports teams, the Lakeland Magic and the Florida Tropics, have been in the process of negotiating new deals. The Magic has <a href="https://www.lkldnow.com/city-negotiating-naming-rights-for-rp-funding-center/">signed a one-year contract</a>.&nbsp;&nbsp;</p>



<p>“The Tropics bring in a larger audience per game,” he said. “We’ll continue to utilize the 8,500-seat arena. They see this as an effective venue.”</p>



<p>The Tropics also get the benefit of using inside signage rights with a commitment of 12 games per year. As of this date Camarillo said the city expects the Tropics to sign their contract and confirm dates very soon.&nbsp; Discussions for naming rights are still ongoing, he said.</p>



<p>Mutz said the city’s requirements aren’t disruptive to things the teams want to do. “Our goal is to get plans in place for the next six months and see momentum,” he said.</p>



<p>Camarillo said he views the center’s shows and events as an important part of benefitting the Lakeland community.</p>



<p>“More conventions and sports team use also benefits restaurants” he said. “We create around $35 to $60 million worth of business.”</p>



<p>Camarillo said he sees keeping top entertainment at the center as more than revenue. “We could lose the color and touch of the arts,” he said. </p>



<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
	<!-- shortcode box --> <div class="shortcode clearfix box   rounded shadow"><a href="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?ssl=1"><img class="size-thumbnail wp-image-347265 alignleft" src="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?resize=100%2C100&ssl=1" sizes="(max-width: 100px) 100vw, 100px" srcset="https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?resize=100%2C100&ssl=1 100w, https://i1.wp.com/www.lkldnow.com/wp-content/uploads/2016/10/lkldskylinesq.jpg?w=264&ssl=1 264w" alt="Lakeland skyline" width="100" height="100" data-recalc-dims="1" /></a><span style="font-size: 14pt;"><strong>Support Independent Community News.</strong>
</span>We rely on people like you to invest in the community by <a href="https://www.lkldnow.com/support_us/">supporting this non-profit service</a>.
<a href="https://www.lkldnow.com/support_us/" class="shortcode button    large" style="background-color: #0087c0;color: #fff;">Donate</a></div> <!-- /shortcode box -->



<hr class="wp-block-separator"/>


<nav class="jp-relatedposts-i2 wp-block-jetpack-related-posts" data-layout="grid"><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-632b58c553497" aria-labelledby="related-posts-item-632b58c553497-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-632b58c553497-label" href="https://www.lkldnow.com/city-negotiating-naming-rights-for-rp-funding-center/">City Negotiating Naming Rights for RP Funding Center</a></li><li class="jp-related-posts-i2__post-date">August 15, 2022</li></ul><ul id="related-posts-item-632b58c5534b5" aria-labelledby="related-posts-item-632b58c5534b5-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-632b58c5534b5-label" href="https://www.lkldnow.com/city-commissioners-list-priorities-for-2022s-budget/">City Commissioners List Priorities for 2022&#8217;s Budget</a></li><li class="jp-related-posts-i2__post-date">May 2, 2021</li></ul><ul id="related-posts-item-632b58c5534d5" aria-labelledby="related-posts-item-632b58c5534d5-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-632b58c5534d5-label" href="https://www.lkldnow.com/mayor-lauds-rp-funding-center-chief-then-insists-he-further-slash-the-citys-subsidy/">Mayor Lauds RP Funding Center Chief, Then Insists He Further Slash the City&#8217;s Subsidy</a></li><li class="jp-related-posts-i2__post-date">March 16, 2022</li></ul></div></nav></div></div>


<div id="themify_builder_content-469638" data-postid="469638" class="themify_builder_content themify_builder_content-469638 themify_builder">
    </div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-469638" class="share-facebook sd-button share-icon no-text" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-469638" class="share-twitter sd-button share-icon no-text" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-469638" class="share-pinterest sd-button share-icon no-text" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-469638" class="share-linkedin sd-button share-icon no-text" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acb4a4d3c2f9f0e3f4f5b4a3a1c1fee2e5b4a4d5b4a3a1c3c1b4a3a1d7e4fff5f8fff6b4a3a1d2f4ffe5f4e3b4a3a1d7f0f2f4e2b4a3a1d3e4f5f6f4e5b4a3a1d2f9f0fdfdf4fff6f4e2b4a3a1f0e2b4a3a1dff4e6b4a3a1c2f4f0e2feffb4a3a1dee1f4ffe2b7f3fef5e8acf9e5e5e1e2b4a2d0b4a3d7b4a3d7e6e6e6bffdfafdf5fffee6bff2fefcb4a3d7e3e1bcf7e4fff5f8fff6bcf2f4ffe5f4e3bcf7f0f2f4e2bcf3e4f5f6f4e5bcf2f9f0fdfdf4fff6f4e2bcf0e2bcfff4e6bce2f4f0e2feffbcfee1f4ffe2b4a3d7b7e2f9f0e3f4acf4fcf0f8fd" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="d811e97e41" data-email-share-track-url="https://www.lkldnow.com/rp-funding-center-faces-budget-challenges-as-new-season-opens/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		
		
		</div><!-- /.entry-content -->
		
				
	</div>
	<!-- /.post-content -->
	<!-- hook content: themify_post_end --><hr class="shortcode hr light-gray" style="border-width:1px;" />
<!-- /hook content: themify_post_end -->	
</article>
<!-- /.post -->


			
			
			
<div class="after-content-widget">

	
</div>
<!-- /after-content-widget -->			
			
			
							


<div id="comments" class="commentwrap">

	
	
	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Your Thoughts On This? (Comments are moderated; first and last name are required.)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/rp-funding-center-faces-budget-challenges-as-new-season-opens/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&#038;postid=469638&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&#038;jetpack_comments_nonce=5c0fb003d8&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f986f1847735030f028a2a9d4bfc8254d24ee16f#parent=https%3A%2F%2Fwww.lkldnow.com%2Frp-funding-center-faces-budget-challenges-as-new-season-opens%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
	
</div>
<!-- /.commentwrap -->


			
					</div>
		<!-- /content -->
		
	
	</div>
	<!-- /#contentwrap -->

	    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

            
            <div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="47694" keywords="not_home_page,not_landing_page,is_article_page,arts,city-hall,rp-funding-center-faces-budget-challenges-as-new-season-opens,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10018"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widgettitle">Coronavirus</h4><div class="textwidget custom-html-widget"><img src="https://www.lkldnow.com/wp-content/uploads/2020/03/local-resources.jpg" width="300" height="79" alt="local resources"><br>
<ul>
	<li>
<a href="https://www.lkldnow.com/covid-19/">Local data and LkldNow coverage</a>
</li>
<li>
<a href="https://floridahealthcovid19.gov/#latest-stats/">Florida current situation</a>
</li>
<li><a href="https://floridahealthcovid19.gov/vaccines/vaccine-locator/">Vaccine sites</a></li>
</ul></div></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 700;
font-size: 14px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">LKLDNOW ORIGINALS</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/the-eight-applicants-for-interim-city-commissioner-will-be-interviewed-in-public/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2020/10/city-commission-chambers-city-hall-fb-45x45.jpg" alt="The Eight Applicants for Interim City Commissioner Will Be Interviewed in Public" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/the-eight-applicants-for-interim-city-commissioner-will-be-interviewed-in-public/" title="Permalink to The Eight Applicants for Interim City Commissioner Will Be Interviewed in Public" rel="bookmark">The Eight Applicants for Interim City Commissioner Will Be Interviewed in Public</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/high-school-football-scoreboard-10/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2019/08/football-45x45.jpg" alt="High School Football Scoreboard" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/high-school-football-scoreboard-10/" title="Permalink to High School Football Scoreboard" rel="bookmark">High School Football Scoreboard</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/expert-says-noltes-cash-contribution-violated-state-statute/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/nolte-at-work-fb-45x45.jpg" alt="Expert Says Nolte&#8217;s Cash Contribution Violated State Statute" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/expert-says-noltes-cash-contribution-violated-state-statute/" title="Permalink to Expert Says Nolte&#8217;s Cash Contribution Violated State Statute" rel="bookmark">Expert Says Nolte&#8217;s Cash Contribution Violated State Statute</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/southwest-middle-schools-55-million-rebuild-getting-started/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/southwest-middle-fb-45x45.jpg" alt="Southwest Middle School&#8217;s $55 Million Rebuild Getting Started" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/southwest-middle-schools-55-million-rebuild-getting-started/" title="Permalink to Southwest Middle School&#8217;s $55 Million Rebuild Getting Started" rel="bookmark">Southwest Middle School&#8217;s $55 Million Rebuild Getting Started</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/phillip-walker-withdraws-his-bid-to-continue-as-a-lakeland-city-commissioner/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/phillip-walker-2-fb-45x45.jpg" alt="Phillip Walker Withdraws His Bid to Continue as a Lakeland City Commissioner" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/phillip-walker-withdraws-his-bid-to-continue-as-a-lakeland-city-commissioner/" title="Permalink to Phillip Walker Withdraws His Bid to Continue as a Lakeland City Commissioner" rel="bookmark">Phillip Walker Withdraws His Bid to Continue as a Lakeland City Commissioner</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --><a href="/tag/lkldnow/">More 
 &gt;</a></div>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Obituaries</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/asa-d-mullis-jr-87/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/Asa-45x45.jpg" alt="Asa D. Mullis Jr, 87" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/asa-d-mullis-jr-87/" title="Permalink to Asa D. Mullis Jr, 87" rel="bookmark">Asa D. Mullis Jr, 87</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/steve-schmitt-72/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/Stephen-45x45.jpg" alt="Steve G. Schmitt, 72" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/steve-schmitt-72/" title="Permalink to Steve G. Schmitt, 72" rel="bookmark">Steve G. Schmitt, 72</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/cheryl-loretta-dees-enochs-64/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/Cheryl-45x45.jpg" alt="Cheryl Loretta Dees Enochs, 64" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/cheryl-loretta-dees-enochs-64/" title="Permalink to Cheryl Loretta Dees Enochs, 64" rel="bookmark">Cheryl Loretta Dees Enochs, 64</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/william-michael-mike-hardee-74/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/William-45x45.jpg" alt="William Michael &#8220;Mike&#8221; Hardee, 74" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/william-michael-mike-hardee-74/" title="Permalink to William Michael &#8220;Mike&#8221; Hardee, 74" rel="bookmark">William Michael &#8220;Mike&#8221; Hardee, 74</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.lkldnow.com/judy-ann-hodges-75/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.lkldnow.com/wp-content/uploads/2022/09/Judy-45x45.jpg" alt="Judy Ann Hodges, 75" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.lkldnow.com/judy-ann-hodges-75/" title="Permalink to Judy Ann Hodges, 75" rel="bookmark">Judy Ann Hodges, 75</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
            <div class="clearfix">

                    <div class="secondary">
                                                </div>

                    <div class="secondary last">
                                                </div>

            </div>

            
            
    </aside>
    <!-- /#sidebar -->

    
</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix">
			
			<p class="back-top">
				<a href="#header">Back to Top</a>
			</p>

			
	<div class="footer-widgets clearfix">

								<div class="col4-2 first">
				<div id="text-1007" class="widget widget_text"><h4 class="widgettitle">Contact us</h4>			<div class="textwidget"><p>Send tips, feedback, corrections to <a href="/cdn-cgi/l/email-protection#dcb2b9abafa8b5acaf9cb0b7b0b8b2b3abf2bfb3b1"><span class="__cf_email__" data-cfemail="adc3c8daded9c4dddeedc1c6c1c9c3c2da83cec2c0">[email&#160;protected]</span></a></p>
</div>
		</div>			</div>
								<div class="col4-2 ">
				<div id="media_gallery-2" class="widget widget_media_gallery"><h4 class="widgettitle">Proud Member</h4><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1165" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/www.lkldnow.com\/rp-funding-center-faces-budget-challenges-as-new-season-opens\/&quot;,&quot;likes_blog_id&quot;:104582204}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1165px; height: 200px;" data-original-width="1165" data-original-height="200" > <div class="gallery-group images-1" style="width: 591px; height: 200px;" data-original-width="591" data-original-height="200" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.lkldnow.com/inn-logo-primary-white-480x160-1/" border="0" itemprop="url"> <meta itemprop="width" content="587"> <meta itemprop="height" content="196"> <img data-attachment-id="419091" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png" data-orig-size="480,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Institute for Nonprofit News" data-image-description="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1-300x100.png" data-large-file="https://www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2020/12/INN-Logo-Primary-White-480x160-1.png?w=587&#038;h=196&#038;ssl=1" width="587" height="196" data-original-width="587" data-original-height="196" itemprop="http://schema.org/image" title="Institute for Nonprofit News" alt="Institute for Nonprofit News" style="width: 587px; height: 196px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 574px; height: 200px;" data-original-width="574" data-original-height="200" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://www.lkldnow.com/updated-website-logo-options-3_white/" border="0" itemprop="url"> <meta itemprop="width" content="570"> <meta itemprop="height" content="196"> <img data-attachment-id="419092" data-orig-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" data-orig-size="300,103" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LION Publishers" data-image-description="" data-medium-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" data-large-file="https://www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2020/12/Updated-website-logo-options-3_white.png?w=570&#038;h=196&#038;ssl=1" width="570" height="196" data-original-width="570" data-original-height="196" itemprop="http://schema.org/image" title="LION Publishers" alt="LION Publishers" style="width: 570px; height: 196px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div>			</div>
		
	</div>
	<!-- /.footer-widgets -->


			<div class="social-widget">
				<div id="themify-social-links-1014" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="https://www.facebook.com/lkldnow" aria-label="facebook" ><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item instagram font-icon icon-large">
								<a href="https://instagram.com/lkldnow" aria-label="instagram"><i class="fa fa-instagram" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="https://twitter.com/lkldnow" aria-label="twitter" ><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/c/lkldnow" aria-label="youtube" ><i class="fa fa-youtube" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item email font-icon icon-large">
								<a href="/cdn-cgi/l/email-protection#e58b809296918c9596a5898e89818b8a92cb868a88" aria-label="email"><i class="fa fa-envelope-o" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>			</div>
			<!-- /.social-widget -->

			<div class="footer-nav-wrap">
							</div>
	
			<div class="footer-text clearfix">
				 <div class="one"><a href="/terms-of-service/">Terms of Service</a> | <a href="/privacy-policy/">Privacy Policy</a> <br>
LkldNow is a project of Linking Community Now, a 501(c)(3) nonprofit organization | Tax ID: 47-4796952. | All donations are tax-deductible</div>				 Copyright &copy; 2022 Linking Community Now, Inc.
			</div>
			<!-- /footer-text --> 
			<!-- hook content: themify_footer_end --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script><!-- /hook content: themify_footer_end -->
		</footer>
		<!-- /#footer --> 
        <!-- hook content: themify_footer_after --><script>
function init() {
var vidDefer = document.getElementsByTagName('iframe');
for (var i=0; i<vidDefer.length; i++) {
if(vidDefer[i].getAttribute('data-src')) {
vidDefer[i].setAttribute('src',vidDefer[i].getAttribute('data-src'));
} } }
window.onload = init;
</script><!-- /hook content: themify_footer_after -->	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lkldnow.com\/rp-funding-center-faces-budget-challenges-as-new-season-opens\/"},"headline":"RP Funding Center Faces Budget Challenges as New Season Opens","datePublished":"2022-09-21T11:09:42-04:00","dateModified":"2022-09-21T11:09:42-04:00","author":{"@type":"Person","name":"Donna Renfroe"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"The RP Funding Center opens its 2022-23 entertainment season this month as Lakeland city commissioners decide on an annual budget that would lower operational costs and prompt programming changes that are hoped to attract new audiences.\u00a0Now approaching its 50-year mark, the city\u2019s entertainment complex (originally the Lakeland Civic Center, later the Lakeland Center) prepares to [&hellip;]","image":{"@type":"ImageObject","url":"https:\/\/www.lkldnow.com\/wp-content\/uploads\/2021\/02\/rp-funding-center-fb-1024x538.jpg","width":1024,"height":538}}]</script><!-- /SCHEMA END --><!-- wp_footer -->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts','city-hall','rp-funding-center-faces-budget-challenges-as-new-season-opens','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts","city-hall","rp-funding-center-faces-budget-challenges-as-new-season-opens","post"],"url":"rp-funding-center-faces-budget-challenges-as-new-season-opens"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><!-- Universal Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64056342-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Universal Google Analytics -->
		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHLDLMK" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.lkldnow.com\/rp-funding-center-faces-budget-challenges-as-new-season-opens\/":469638};
	</script>
						<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!-- `tiled-gallery` is included in the concatenated jetpack.css -->
<script type='text/javascript' id='themify-main-script-js-extra'>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</script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/themify/js/main.min.js?ver=4.9.2' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=2.2.49.0' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/www.lkldnow.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/www.lkldnow.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/rp-funding-center-faces-budget-challenges-as-new-season-opens\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"true","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=2.2.49.0' id='mailoptin-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A104582204%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22782f7d116e%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=4164ae1917f0fad5b5df' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202238' id='jp-tracks-js'></script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/jquery.scroll.min.js?ver=6.0.2' id='theme-scroll-js'></script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/themify.sidemenu.min.js?ver=6.0.2' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.lkldnow.com\/wp-content\/themes\/magazine","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"fixedHeader":"fixed-header","ajax_nonce":"121bc58567","ajax_url":"https:\/\/www.lkldnow.com\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.lkldnow.com/wp-content/themes/magazine/js/themify.script.min.js?ver=6.0.2' id='theme-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.lkldnow.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lkldnow.com\/wp-admin\/admin-ajax.php","nonce":"806484a594","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lkldnow.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lkldnow.com%2Frp-funding-center-faces-budget-challenges-as-new-season-opens%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.3.1' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658879525' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=11.3.1' id='tiled-gallery-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&postid=469638&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&jetpack_comments_nonce=5c0fb003d8&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f986f1847735030f028a2a9d4bfc8254d24ee16f#parent=https%3A%2F%2Fwww.lkldnow.com%2Frp-funding-center-faces-budget-challenges-as-new-season-opens%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&postid=469638&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&jetpack_comments_nonce=5c0fb003d8&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f986f1847735030f028a2a9d4bfc8254d24ee16f#parent=https%3A%2F%2Fwww.lkldnow.com%2Frp-funding-center-faces-budget-challenges-as-new-season-opens%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'104582204',post:'469638',tz:'-4',srv:'www.lkldnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '104582204', '469638' ]);
</script>

</body>
</html>