<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211250451000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Heartland for Children Facing Difficulty Recruiting New Foster Parents - LkldNow"><meta property="og:description" content="Heartland for Children is in need of 25 additional foster homes in the Lakeland area to serve teens, siblings and children, including those with autism and developmental delays. Overall, the organization is hoping to add 50 new foster homes in its entire coverage area of Polk, Hardee and Highlands counties, according to Kim Daugherty, chief […]"><meta property="og:url" content="http://www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/"><meta property="og:site_name" content="LkldNow"><meta property="article:publisher" content="http://www.facebook.com/lkldnow"><meta property="article:published_time" content="2022-12-09T19:07:48+00:00"><meta property="article:modified_time" content="2022-12-09T19:07:55+00:00"><meta property="og:image" content="https://www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg"><meta property="og:image:width" content="1400"><meta property="og:image:height" content="1000"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Stephanie Claytor"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@lkldnow"><meta name="twitter:site" content="@lkldnow"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Stephanie Claytor"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.89.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="LkldNow"><meta name="application-name" content="LkldNow"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" href="https://www.lkldnow.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://www.lkldnow.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://www.lkldnow.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-script-0.1.mjs" async="" custom-element="amp-script" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-script-0.1.js" crossorigin="anonymous" custom-element="amp-script"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512-32x32.jpg" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Albert+Sans:ital,wght@0,400;0,700;0,900;1,400;1,700;1,900&amp;family=Source+Serif+Pro:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="LkldNow » Feed" href="https://www.lkldnow.com/feed/"><link rel="alternate" type="application/rss+xml" title="LkldNow » Comments Feed" href="https://www.lkldnow.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="LkldNow » Heartland for Children Facing Difficulty Recruiting New Foster Parents Comments Feed" href="https://www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/feed/"><script type="text/javascript" src="https://www.lkldnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.lkldnow.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://www.lkldnow.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://www.lkldnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://www.lkldnow.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://www.lkldnow.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.lkldnow.com/wp-json/wp/v2/posts/475311"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lkldnow.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lkldnow.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p74OBK-1ZEj"><link rel="alternate" type="application/json+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Fheartland-for-children-facing-difficulty-recruiting-new-foster-parents%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.lkldnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lkldnow.com%2Fheartland-for-children-facing-difficulty-recruiting-new-foster-parents%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.lkldnow.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_471653\",\"f\":\"daily\",\"fm\":\"1\",\"fs\":0,\"fb\":0,\"ft\":\"day\",\"utm\":null,\"s\":\"634d6ad83cdaa\",\"t\":\"i\"},{\"id\":\"id_471743\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"6328cc3cb0c8e\",\"t\":\"i\"},{\"id\":\"id_471492\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_474129\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6328cc3cb0c8e\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"Facebook.com\",\"referrers_not\":\"\",\"priority\":0},\"634d649186095\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_not_subscribed\":false,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"https:\\/\\/mailchi.mp\",\"referrers_not\":\"\",\"priority\":1},\"634d6ad83cdaa\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_not_subscribed\":true,\"is_donor\":false,\"is_not_donor\":false,\"is_former_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"Facebook.com\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":475311,\"categories\":\"260,167\"}","noPingback":true}</script><link rel="manifest" href="https://www.lkldnow.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512.jpg?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Heartland for Children Facing Difficulty Recruiting New Foster Parents","url":"http://www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/"},"thumbnailUrl":"https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=100%2C100\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?fit=1400%2C1000\u0026ssl=1"},"articleSection":"Family","author":[{"@type":"Person","name":"Stephanie Claytor"}],"creator":["Stephanie Claytor"],"publisher":{"@type":"Organization","name":"LkldNow","logo":"https://www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png"},"keywords":[],"dateCreated":"2022-12-09T19:07:48Z","datePublished":"2022-12-09T19:07:48Z","dateModified":"2022-12-09T19:07:55Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2015/11/cropped-lkldnowicon512.jpg?fit=180%2C180&amp;ssl=1"><title>Heartland for Children Facing Difficulty Recruiting New Foster Parents - LkldNow</title></head>

<body class="post-template-default single single-post postid-475311 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-scott singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-stk has-tertiary-menu has-sidebar cat-family cat-social-services primary-cat-social-services has-featured-image single-featured-image-default fw-stacked" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_474129" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium       i-amphtml-layout-container" role="button" tabindex="0" id="c2b2" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<div class="is-layout-constrained wp-block-group is-style-default"><div class="wp-block-group__inner-container"><div class="wp-block-image">
<figure class="aligncenter size-full"><amp-img src="https://www.lkldnow.com/wp-content/uploads/2022/11/unnamed-4.jpg" alt="" class="wp-image-474131 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="728" height="90" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwIiB3aWR0aD0iNzI4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="https://www.lkldnow.com/wp-content/uploads/2022/11/unnamed-4.jpg" alt="" width="728" height="90"></noscript></amp-img></figure></div>


<h4 class="has-text-align-left has-text-color amp-wp-8df3722" data-amp-original-style="color:#000054;font-size:22px;font-style:normal;font-weight:600"><strong>Double your impact today! </strong><br>New donations through the end of the year will be matched 100%.</h4>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-default wpbnbd-frequencies--3">
			<form data-settings='["USD","$","LkldNow",false,"US",{"once":"One-time","month":"Monthly","year":"Annually"},"2.9","0.3","pk_live_51LfOGFBnmYxtw7fmt1qQ0Wp2UfjoZRj0RwNOrehhLSR5rGifgsKSd1smxFcp45fmERfTUUO6aZIPB6SMzJRGGK9X00YuNAV9LN","donate",null,5]' method="get" action="//www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/" target="_top">
							<input type="hidden" name="newspack_donate" value="1">
						<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-22239" name="donation_frequency">
		<label for="newspack-donate-once-22239" class="donation-frequency-label freq-label">
			One-time		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="50" id="newspack-tier-once-22239-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-22239-0">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="100" id="newspack-tier-once-22239-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-22239-1">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-22239-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-22239-2">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-22239-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-22239-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-22239-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-22239-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-22239" name="donation_frequency" checked>
		<label for="newspack-donate-month-22239" class="donation-frequency-label freq-label">
			Monthly		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-22239-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-22239-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-22239-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-22239-1">
													$15												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-22239-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-22239-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-22239-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-22239-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-22239-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-22239-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-22239" name="donation_frequency">
		<label for="newspack-donate-year-22239" class="donation-frequency-label freq-label">
			Annually		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="250" id="newspack-tier-year-22239-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-22239-0">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="500" id="newspack-tier-year-22239-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-22239-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="1000" id="newspack-tier-year-22239-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-22239-2">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-22239-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-22239-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-22239-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-22239-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class="wp-block-newspack-blocks-donate__thanks thanks">
			New monthly donations are matched at the full year's amount!		</p>

								<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input required placeholder="Email" type="email" name="email" value="">
						<input required placeholder="Full Name" type="text" name="full_name" value="">
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
													<div class="stripe-payment__row stripe-payment__row--small">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="newsletter_opt_in" checked value="true">Sign up for our newsletter						</label>
					</div>
								<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type="submit" data-amp-original-style="background-color: #e37419; color: black;" class="amp-wp-a8ec960">
							Donate with card						</button>
					</div>
				</div>
			</div>
												<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
			
					</form>
		</div>
				</div></div>



<p></p>
					</div>
					<form class="popup-dismiss-form c2b20 popup-action-form c2b2" method="POST" action-xhr="https://www.lkldnow.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_474129">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c2b2.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
				<amp-animation id="a_c2b2" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c2b2","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c2b2","delay":"3000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c2b2 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.lkldnow.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c2b2","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_474129","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-466210" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-466210"><a href="https://www.lkldnow.com/membership/">Become a Member</a></li>
<li id="menu-item-467286" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-467286"><a href="https://www.lkldnow.com/newsletters/">Newsletter</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.lkldnow.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main" class="main-menu"><li id="menu-item-471529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471529"><a href="https://www.lkldnow.com/category/news/">NEWS</a><button aria-controls="submenu-471529" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_471529 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_471529 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_471529 : !toggle_471529 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-471529">
	<li id="menu-item-473351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473351"><a href="https://www.lkldnow.com/">Home</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a href="https://www.lkldnow.com/category/arts/">A &amp; E</a></li>
	<li id="menu-item-52785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52785"><a href="https://www.lkldnow.com/category/business/">Business</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a href="https://www.lkldnow.com/category/city-hall/">City Hall</a></li>
	<li id="menu-item-425647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425647"><a href="https://www.lkldnow.com/covid-19/">COVID-19</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a href="https://www.lkldnow.com/category/dining/">Dining</a></li>
	<li id="menu-item-52783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52783"><a href="https://www.lkldnow.com/category/downtown/">Downtown</a></li>
	<li id="menu-item-471095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471095"><a href="https://www.lkldnow.com/category/health/">Health</a></li>
	<li id="menu-item-52781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52781"><a href="https://www.lkldnow.com/category/neighborhoods/">Neighborhoods</a></li>
	<li id="menu-item-52780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52780"><a href="https://www.lkldnow.com/category/people/">People</a></li>
	<li id="menu-item-54930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54930"><a href="https://www.lkldnow.com/category/politics/">Politics</a></li>
	<li id="menu-item-52784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52784"><a href="https://www.lkldnow.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-471092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471092"><a href="https://www.lkldnow.com/category/recreation/">Recreation</a></li>
	<li id="menu-item-53653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53653"><a href="https://www.lkldnow.com/category/schools/">Schools</a></li>
	<li id="menu-item-471093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471093"><a href="https://www.lkldnow.com/category/sports/">Sports</a></li>
	<li id="menu-item-471094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471094"><a href="https://www.lkldnow.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-471729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471729"><a>COMMUNITY</a><button aria-controls="submenu-471729" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_471729 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_471729 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_471729 : !toggle_471729 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-471729">
	<li id="menu-item-473147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473147"><a href="https://www.lkldnow.com/newcomers/">Newcomers’ Guide</a></li>
	<li id="menu-item-471103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471103"><a href="https://www.lkldnow.com/lakeland-local-eats/">Lakeland Local Eats</a></li>
	<li id="menu-item-471102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471102"><a href="https://www.lkldnow.com/lkld-maps/">Info Maps</a></li>
	<li id="menu-item-471101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471101"><a href="https://www.lkldnow.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-421246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-421246"><a href="https://www.lkldnow.com/calendar/">EVENTS</a><button aria-controls="submenu-421246" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_421246 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_421246 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_421246 : !toggle_421246 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-421246">
	<li id="menu-item-421248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421248"><a href="https://www.lkldnow.com/calendar/#!/">All Events</a></li>
	<li id="menu-item-427082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427082"><a href="https://www.lkldnow.com/local-music/?view=list%3Fcategory#!/show?category=17">Music Calendar</a></li>
	<li id="menu-item-421247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-421247"><a href="https://portal.cityspark.com/add/event/LKLDNow">Add an event</a></li>
</ul>
</li>
<li id="menu-item-473685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473685"><a href="https://www.lkldnow.com/obituaries/">OBITUARIES</a></li>
<li id="menu-item-467284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-467284"><a href="https://www.lkldnow.com/about/">ABOUT</a><button aria-controls="submenu-467284" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_467284 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_467284 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_467284 : !toggle_467284 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-467284">
	<li id="menu-item-471773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471773"><a href="https://www.lkldnow.com/about/">About Us</a></li>
	<li id="menu-item-471121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471121"><a href="https://www.lkldnow.com/staff-and-board-members/">Staff and Board Members</a></li>
	<li id="menu-item-471731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471731"><a>Policies</a><button aria-controls="submenu-471731" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_471731 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_471731 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_471731 : !toggle_471731 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu" id="submenu-471731">
		<li id="menu-item-471122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471122"><a href="https://www.lkldnow.com/conflict-interest-policy/">Conflict of Interest Policy</a></li>
		<li id="menu-item-471125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471125"><a href="https://www.lkldnow.com/editorial-independence-policy/">Editorial Independence Policy</a></li>
		<li id="menu-item-472992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472992"><a href="https://www.lkldnow.com/donor-sponsorship-advertising-policy/">Donor, Sponsorship, Advertising Policy</a></li>
		<li id="menu-item-471123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471123"><a href="https://www.lkldnow.com/privacy-policy/">Privacy Policy</a></li>
		<li id="menu-item-471124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471124"><a href="https://www.lkldnow.com/terms-of-service/">Terms of Service</a></li>
	</ul>
</li>
	<li id="menu-item-471772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471772"><a href="https://www.lkldnow.com/newsletters/">Newsletter</a></li>
	<li id="menu-item-473614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473614"><a href="https://www.lkldnow.com/add-lkldnow-to-your-mobile-home-screen/">Add LkldNow to Your Phone</a></li>
</ul>
</li>
<li id="menu-item-472948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-472948"><a>SUPPORT US</a><button aria-controls="submenu-472948" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_472948 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_472948 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_472948 : !toggle_472948 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-472948">
	<li id="menu-item-471110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471110"><a href="https://www.lkldnow.com/membership/">Become a member</a></li>
	<li id="menu-item-471112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471112"><a href="https://www.lkldnow.com/support_us/">Donate</a></li>
	<li id="menu-item-471111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471111"><a href="https://www.lkldnow.com/sponsorship/">Sponsorships</a></li>
	<li id="menu-item-474182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474182"><a href="https://www.lkldnow.com/2021-donors/">Our Donors</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-466184" class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-466184"><a href="https://www.facebook.com/lkldnow"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-466186" class="social-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-466186"><a href="https://www.instagram.com/lkldnow"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-466185" class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-466185"><a href="https://twitter.com/lkldnow"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-466187" class="social-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-466187"><a href="https://www.youtube.com/channel/UCYuuG5aS4799WILZMoIT-PA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-466241" class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-466241"><a href="https://www.lkldnow.com/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://www.lkldnow.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="808" height="214" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?fit=808%2C214&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="LkldNow" data-hero-candidate="" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?w=808&amp;ssl=1 808w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=300%2C79&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=768%2C203&amp;ssl=1 768w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=400%2C106&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=706%2C187&amp;ssl=1 706w" sizes="(max-width: 808px) 100vw, 808px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIxNCIgd2lkdGg9IjgwOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="LkldNow" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?fit=808%2C214&amp;ssl=1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?w=808&amp;ssl=1 808w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=300%2C79&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=768%2C203&amp;ssl=1 768w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=400%2C106&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=706%2C187&amp;ssl=1 706w" sizes="(max-width: 808px) 100vw, 808px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.lkldnow.com/" rel="home">LkldNow</a></p>
					
						<p class="site-description">
					Independent, community-driven news about Lakeland, Fla.				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.lkldnow.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-amp-lkldnow-custom-global-below-header-63580ab6324f2-a53aa9d342-300x50"><amp-ad width="300px" height="50px" type="doubleclick" data-slot="/22819541225/lkldnow-custom-global-below-header-63580ab6324f2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"heartland-for-children-facing-difficulty-recruiting-new-foster-parents","category":["family","social-services"],"author":["stephanie-claytor"],"post_type":"post","ID":475311}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-lkldnow-custom-global-below-header-63580ab6324f2-a53aa9d342-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22819541225/lkldnow-custom-global-below-header-63580ab6324f2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"heartland-for-children-facing-difficulty-recruiting-new-foster-parents","category":["family","social-services"],"author":["stephanie-claytor"],"post_type":"post","ID":475311}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-lkldnow-custom-global-below-header-63580ab6324f2-a53aa9d342-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/22819541225/lkldnow-custom-global-below-header-63580ab6324f2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"heartland-for-children-facing-difficulty-recruiting-new-foster-parents","category":["family","social-services"],"author":["stephanie-claytor"],"post_type":"post","ID":475311}}' data-multi-size="728x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-family category-social-services">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.lkldnow.com/category/social-services/" rel="category tag">Social Services</a></span>			<h1 class="entry-title ">
			Heartland for Children Facing Difficulty Recruiting New Foster Parents		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=45%2C45&amp;ssl=1 45w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor-100x100.jpg" alt="" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=45%2C45&amp;ssl=1 45w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.lkldnow.com/author/stephanie-claytor/">Stephanie Claytor</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-09T14:07:48-05:00">December 9, 2022</time><time class="updated" datetime="2022-12-09T14:07:55-05:00">December 9, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pinterest" height="32px" width="32px" aria-label="Click to share on Pinterest" title="Click to share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fwww.lkldnow.com%2Fheartland-for-children-facing-difficulty-recruiting-new-foster-parents%2F&amp;title=Heartland%20for%20Children%20Facing%20Difficulty%20Recruiting%20New%20Foster%20Parents" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="email" height="32px" width="32px" aria-label="Click to share on Email" title="Click to share on Email" data-target="_self" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="857" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?fit=1200%2C857&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=706%2C504&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg1NyIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?fit=1200%2C857&amp;ssl=1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=1024%2C731&amp;ssl=1 1024w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=1200%2C857&amp;ssl=1 1200w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=400%2C286&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Heartland-for-Children-Building.jpg?resize=706%2C504&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>
			</figure>

		

<article id="post-475311" class="post-475311 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-social-services entry">
	<div class="entry-content">

		
		
<p>Heartland for Children is in need of 25 additional foster homes in the Lakeland area to serve teens, siblings and children, including those with autism and developmental delays. Overall, the organization is hoping to add 50 new foster homes in its entire coverage area of Polk, Hardee and Highlands counties, according to Kim Daugherty, chief operations officer for Heartland for Children.</p>

<p>“The last few years recruitment of new foster homes has been a challenge due to many factors such as the COVID impact on families, the economy, workforce crisis, etc. But the need for foster homes for children in our local area has increased, putting additional strains on the child welfare system,” said Kim Daugherty. “Children that have experienced trauma heal by living in stable, loving, home environments with caregivers that focus on connection and building supportive relationships with these children.”</p>

<p>Couples and single people can become foster parents. Heartland for Children staff initially attempts to place children with relatives and people who have known the children, such as neighbors or friends of the family. If these attempts are unsuccessful, then the children are placed in a licensed foster home, shelter home or group home. The agency prefers to place children in homes that are close to the schools the children are already attending. The agency works with caregivers to determine the age and gender of the children being placed in their home.</p>

<p>“Most children and teenagers prefer to be placed in a family home setting such as foster homes that are in local neighborhoods,” Daugherty said.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.lkldnow.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0b2","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_471492","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_471492" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c0b2" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flow wp-block-group alignfull newspack-pattern donation__style-3 has-white-color has-primary-background-color has-text-color has-background"><div class="wp-block-group__inner-container">
<div aria-hidden="true" class="wp-block-spacer amp-wp-d040a97" data-amp-original-style="height:7px"></div>



<div class="is-layout-flex wp-container-4 wp-block-columns alignfull">
<div class="is-layout-flow wp-block-column is-vertically-aligned-center amp-wp-a9ed5a5" data-amp-original-style="flex-basis:25%">
<h4>LkldNow: Always free. Community supported.</h4>
</div>



<div class="is-layout-flow wp-block-column amp-wp-6531795" data-amp-original-style="flex-basis:75%">
		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-default wpbnbd-frequencies--3">
			<form data-settings='["USD","$","LkldNow",false,"US",{"once":"One-time","month":"Monthly","year":"Annually"},"2.9","0.3","pk_live_51LfOGFBnmYxtw7fmt1qQ0Wp2UfjoZRj0RwNOrehhLSR5rGifgsKSd1smxFcp45fmERfTUUO6aZIPB6SMzJRGGK9X00YuNAV9LN","donate",null,5]' method="get" action="//www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/" target="_top">
							<input type="hidden" name="newspack_donate" value="1">
						<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-38905" name="donation_frequency">
		<label for="newspack-donate-once-38905" class="donation-frequency-label freq-label">
			One-time		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="50" id="newspack-tier-once-38905-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-38905-0">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="100" id="newspack-tier-once-38905-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-38905-1">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-38905-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-38905-2">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-38905-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-38905-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-38905-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="20" id="newspack-tier-once-38905-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-38905" name="donation_frequency" checked>
		<label for="newspack-donate-month-38905" class="donation-frequency-label freq-label">
			Monthly		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-38905-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-38905-0">
													$10												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-38905-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-38905-1">
													$15												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-38905-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-38905-2">
													$30												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-38905-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-38905-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-38905-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-38905-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="year" id="newspack-donate-year-38905" name="donation_frequency">
		<label for="newspack-donate-year-38905" class="donation-frequency-label freq-label">
			Annually		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="250" id="newspack-tier-year-38905-0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-38905-0">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="500" id="newspack-tier-year-38905-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-year-38905-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_year" value="1000" id="newspack-tier-year-38905-2">
												<label class="tier-select-label tier-label" for="newspack-tier-year-38905-2">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-38905-other">
												<label class="tier-select-label tier-label" for="newspack-tier-year-38905-other">
												Other												</label>
												<label class="odl" for="newspack-tier-year-38905-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_year_other" value="180" id="newspack-tier-year-38905-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

								<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input required placeholder="Email" type="email" name="email" value="">
						<input required placeholder="Full Name" type="text" name="full_name" value="">
					</div>
				</div>
									<div class="stripe-payment__row stripe-payment__row--small" id="stripe-fees-amount-container">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="agree_to_pay_fees" checked value="true">Agree to pay fees?							<span id="stripe-fees-amount">($0)</span>
						</label>
						<div class="stripe-payment__info">Paying the transaction fee is not required, but it directs more money in support of our mission.</div>
					</div>
													<div class="stripe-payment__row stripe-payment__row--small">
						<label class="stripe-payment__checkbox">
							<input type="checkbox" name="newsletter_opt_in" checked value="true">Sign up for our newsletter						</label>
					</div>
								<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type="submit" data-amp-original-style="background-color: #e37419; color: black;" class="amp-wp-a8ec960">
							Donate with card						</button>
					</div>
				</div>
			</div>
												<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
			
					</form>
		</div>
				</div>
</div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-d040a97" data-amp-original-style="height:7px"></div>
</div></div>
			</amp-layout>
		</aside>

<p>Foster caregivers receive a check once a month that covers room and board for the child or children they have in their homes. The rate is based on the age range of the child, according to Daugherty. Caregivers can also work while fostering children. They can receive childcare benefits and additional funding to cover childcare costs, according to Daugherty.</p>
<aside class="scaip scaip-1    ">		<div class="newspack_global_ad scaip-1">
						<div id="div-gpt-amp-newspack_in_article_1-8a480994d7-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/22819541225/newspack_in_article_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"heartland-for-children-facing-difficulty-recruiting-new-foster-parents","category":["family","social-services"],"author":["stephanie-claytor"],"post_type":"post","ID":475311}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-newspack_in_article_1-8a480994d7-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/22819541225/newspack_in_article_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"heartland-for-children-facing-difficulty-recruiting-new-foster-parents","category":["family","social-services"],"author":["stephanie-claytor"],"post_type":"post","ID":475311}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</aside>

<p>“Heartland for Children offers virtual classes to train and prepare foster parents. Foster parents need to be able to provide a safe and stable home environment and have the ability to connect with children. Also, there are ongoing training opportunities once you become a foster parent,” Daugherty said, adding that the initial training is 21 hours. There are also in-person training options.</p>

<p>A foster home provides stability and a positive role model to the children, Daugherty added.</p>

<p>“If children or teenagers do not get the support and services they need, they are more likely to develop behavioral and emotional problems, experience Baker Acts, lack life skills, lack education, become teen parents, be arrested and become involved with the Department of Juvenile Justice, and [then they] may not be prepared to enter the workforce,” Daugherty said.</p>

<p>Daugherty said this would impact the entire community by straining available resources and services and causing local and state budgets to allocate more funds to services and resources for children. </p>

<p>Foster children typically stay with caregivers on a temporary basis, ranging from a few days to a year or more. The length of stay depends on how long it takes for the biological parents to meet goals set in their case plan.</p>


<p>“The court approved plan outlines the steps for parents to regain the custody of their children. This may include tasks related to substance abuse and/or mental health treatment, parenting classes…improving caregiver protective capacities and/or seek stable housing if parent(s) are homeless or need a safe and stable home for the children to reside. All efforts are made to reunify children with their biological families when it is safe to do so,” Daugherty said.</p>

<p>Additional support is available for foster parents who care for children with special needs and/or behavioral disorders.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.lkldnow.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c1b6","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_471743","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c1b6 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_471743","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_471743" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c1b6" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-13 wp-block-columns">
<div class="is-layout-flow wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="is-layout-flow wp-block-group alignfull newspack-pattern subscribe__style-6 has-primary-background-color has-background"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-10 wp-block-columns are-vertically-aligned-center">
<div class="is-layout-flow wp-block-column is-vertically-aligned-center amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="is-vertical is-layout-flex wp-container-6 wp-block-group">
<h3 class="has-white-color has-text-color amp-wp-d8cfbc2" data-amp-original-style="font-size:30px;font-style:normal;font-weight:900">Keep Up With Lakeland even when you're not on Facebook</h3>



<p class="has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Each Thursday, we'll send you the latest news, including a preview of weekend events</p>
</div>
</div>



<div class="is-layout-flow wp-block-column is-vertically-aligned-center amp-wp-366cd13" data-amp-original-style="flex-basis:50%"><amp-layout id="ncb7" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="has-text-color has-white-color wp-block-jetpack-mailchimp" data-blog-id="104582204">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/104582204/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[d04089e7ca]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-01822bf" data-id-attr="mailchimp-button-block-8" id="mailchimp-button-block-8" type="submit" data-amp-original-style="background-color: #e37419;">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				<em>We promise not to spam you. You can unsubscribe at any time.</em>			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
</div></div>
</div>
</div>
</div></div>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.lkldnow.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cef6","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_471653","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cef6 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_471653","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_471653" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cef6" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flow wp-block-group is-style-default"><div class="wp-block-group__inner-container">
<div class="is-layout-flow wp-block-group alignfull newspack-pattern subscribe__style-6 has-primary-background-color has-background"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-19 wp-block-columns are-vertically-aligned-center">
<div class="is-layout-flow wp-block-column is-vertically-aligned-center amp-wp-366cd13" data-amp-original-style="flex-basis:50%">
<div class="is-vertical is-layout-flex wp-container-15 wp-block-group">
<h2 class="has-white-color has-text-color amp-wp-d8cfbc2" data-amp-original-style="font-size:30px;font-style:normal;font-weight:900">Keep Up With Lakeland</h2>



<p class="has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Each Thursday, we'll send you the latest news, including a preview of weekend events</p>
</div>
</div>



<div class="is-layout-flow wp-block-column is-vertically-aligned-center amp-wp-366cd13" data-amp-original-style="flex-basis:50%"><amp-layout id="n67b" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="has-text-color has-white-color wp-block-jetpack-mailchimp" data-blog-id="104582204">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/104582204/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[d04089e7ca]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-01822bf" data-id-attr="mailchimp-button-block-17" id="mailchimp-button-block-17" type="submit" data-amp-original-style="background-color: #e37419;">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				<em>We promise not to spam you. You can unsubscribe at any time.</em>			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
</div></div>
</div></div>



<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-23 wp-block-columns">
<div class="is-layout-flow wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%"></div>
</div>
</div></div>
			</amp-layout>
		</aside>

<p>“Caregivers will receive training around the impact of trauma on children, how to manage behaviors and the critical role they will play in helping children heal from the trauma and how to respond to the behaviors,” said Daugherty. “They will also learn about the service and supports that are available to help them manage and respond to behaviors.”</p>

<p>According to Daugherty, rapid population growth in the Lakeland area has led to the need for more foster homes.</p>

<p>“Currently, Heartland for Children is serving over 2,025 local children from Polk, Highlands and Hardee counties. The population growth has drastically increased in Lakeland and Polk County and more families are moving here with children,” Daugherty explained.</p>

<p>In order to adopt foster children, Daugherty said caregivers must wait until there are no interested parents or relatives. The agency has 30 children available for adoption that have not been matched to a family.</p>

<p>Those interested in foster care or adoption should visit<a href="http://www.heartlandforchildren.org/"> www.heartlandforchildren.org</a> or call <u>863-519-8900 ext. 289</u>. </p>

<p></p>
<section id="block-14" class="below-content widget widget_block">
<div class="is-layout-flow wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<p class="has-text-align-center"><strong>SEND FEEDBACK</strong>, corrections or news tips: <a href="mailto:newstips@lkldnow.com">newstips@lkldnow.com</a></p>
</div></div>
</section><section id="block-21" class="below-content widget widget_block">					<amp-script layout="container" src="https://www.lkldnow.com/wp-content/plugins/newspack-blocks/amp/homepage-articles/view.js" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<div class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-alignleft ts-4 is-1 is-landscape show-category is-style-borders has-text-align-left has-more-button">
			<div data-posts data-current-post-id="475311">
									<h2 class="article-section-title">
						<span>latest news</span>
					</h2>
								
	<article data-post-id="475250" class="tag-pcps category-people category-schools type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://www.lkldnow.com/lghs-natalie-mcswain-name-pcps-teacher-of-the-year/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Lake Gibson High’s Natalie McSwain Named Polk Teacher of the Year" data-hero-candidate="1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Lake Gibson High’s Natalie McSwain Named Polk Teacher of the Year" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/Natalie-McSwain-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
											<div class="cat-links ">
															<a href="https://www.lkldnow.com/category/people/">
						People					</a>
									</div>
				<h3 class="entry-title"><a href="https://www.lkldnow.com/lghs-natalie-mcswain-name-pcps-teacher-of-the-year/" rel="bookmark">Lake Gibson High’s Natalie McSwain Named Polk Teacher of the Year</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-07T21:08:13-05:00">December 7, 2022</time><time class="updated" datetime="2022-12-08T13:58:00-05:00">December 8, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="475199" class="category-history category-people type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://www.lkldnow.com/world-war-ii-veteran-103-recalls-pacific-battles/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="800" height="600" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="World War II Veteran, 103, Recalls Pacific Battles" data-hero-candidate="1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="World War II Veteran, 103, Recalls Pacific Battles" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/KennethPennington-featured.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
											<div class="cat-links ">
															<a href="https://www.lkldnow.com/category/people/">
						People					</a>
									</div>
				<h3 class="entry-title"><a href="https://www.lkldnow.com/world-war-ii-veteran-103-recalls-pacific-battles/" rel="bookmark">World War II Veteran, 103, Recalls Pacific Battles</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-07T12:07:06-05:00">December 7, 2022</time><time class="updated" datetime="2022-12-08T05:24:08-05:00">December 8, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="475161" class="category-city-hall category-neighborhoods type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://www.lkldnow.com/city-commission-approves-residences-on-former-wedgewood-golf-course/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="800" height="600" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="City Commission Approves Residences on Former Wedgewood Golf Course" data-hero-candidate="1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="City Commission Approves Residences on Former Wedgewood Golf Course" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/WedgewoodUpdated1400.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
											<div class="cat-links ">
															<a href="https://www.lkldnow.com/category/neighborhoods/">
						Neighborhoods					</a>
									</div>
				<h3 class="entry-title"><a href="https://www.lkldnow.com/city-commission-approves-residences-on-former-wedgewood-golf-course/" rel="bookmark">City Commission Approves Residences on Former Wedgewood Golf Course</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-05T20:47:52-05:00">December 5, 2022</time><time class="updated" datetime="2022-12-05T20:50:39-05:00">December 5, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="475125" class="tag-south-florida-avenue category-neighborhoods category-transportation type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://www.lkldnow.com/south-florida-avenue-planners-back-three-lanes-and-wide-sidewalks/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="800" height="600" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="South Florida Avenue: Planners Back Three Lanes and Wide Sidewalks" data-hero-candidate="1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="South Florida Avenue: Planners Back Three Lanes and Wide Sidewalks" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/southfloridaavenue.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
											<div class="cat-links ">
															<a href="https://www.lkldnow.com/category/transportation/">
						Transportation					</a>
									</div>
				<h3 class="entry-title"><a href="https://www.lkldnow.com/south-florida-avenue-planners-back-three-lanes-and-wide-sidewalks/" rel="bookmark">South Florida Avenue: Planners Back Three Lanes and Wide Sidewalks</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-05T17:10:20-05:00">December 5, 2022</time><time class="updated" datetime="2022-12-07T17:19:43-05:00">December 7, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="475079" class="category-news type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://www.lkldnow.com/a-dozen-neo-nazis-demonstrate-outside-an-arts-celebration-and-drag-show/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="400" height="300" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="A Dozen Neo-Nazis Demonstrate Outside an Arts Celebration and Drag Show" data-hero-candidate="1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=800%2C598&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="A Dozen Neo-Nazis Demonstrate Outside an Arts Celebration and Drag Show" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=400%2C300&amp;ssl=1" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=800%2C598&amp;ssl=1 800w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/12/neonazis1-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 400px) 100vw, 400px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
											<div class="cat-links ">
															<a href="https://www.lkldnow.com/category/news/">
						News					</a>
									</div>
				<h3 class="entry-title"><a href="https://www.lkldnow.com/a-dozen-neo-nazis-demonstrate-outside-an-arts-celebration-and-drag-show/" rel="bookmark">A Dozen Neo-Nazis Demonstrate Outside an Arts Celebration and Drag Show</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-12-05T07:02:20-05:00">December 5, 2022</time><time class="updated" datetime="2022-12-05T09:56:38-05:00">December 5, 2022</time>				</div>
					</div>
	</article>

					</div>
							<button type="button" class="wp-block-button__link" data-next="https://www.lkldnow.com/wp-json/newspack-blocks/v1/articles?className=is-style-borders&amp;showExcerpt=0&amp;moreButton=1&amp;moreButtonText=LOAD%20MORE%20ARTICLES&amp;showAuthor=0&amp;showCategory=1&amp;postsToShow=5&amp;mediaPosition=left&amp;&amp;&amp;categoryExclusions%5B0%5D=245&amp;imageScale=1&amp;sectionHeader=latest%20news&amp;excerptLength=55&amp;showReadMore=0&amp;readMoreLabel=Keep%20reading&amp;showDate=1&amp;showImage=1&amp;showCaption=0&amp;disableImageLazyLoad=0&amp;imageShape=landscape&amp;minHeight=0&amp;showAvatar=1&amp;postLayout=list&amp;columns=3&amp;colGap=3&amp;&amp;&amp;&amp;typeScale=4&amp;mobileStack=0&amp;specificMode=0&amp;textColor&amp;customTextColor&amp;singleMode=0&amp;showSubtitle=0&amp;postType%5B0%5D=post&amp;textAlign=left&amp;includedPostStatuses%5B0%5D=publish&amp;page=2&amp;amp=1">
				LOAD MORE ARTICLES				</button>
				<p class="loading">
					Loading...				</p>
				<p class="error">
					Something went wrong. Please refresh the page and/or try again.				</p>

			
		</div>
					</amp-script>
				</section>	</div>

	<footer class="entry-footer">
			</footer>

	
			<div class="author-bio">
				<amp-img width="80" height="80" src="https://www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor-100x100.jpg" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=45%2C45&amp;ssl=1 45w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor-100x100.jpg" alt="" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2021/03/STEPHANIE-Claytor.jpg?resize=45%2C45&amp;ssl=1 45w"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Stephanie Claytor							</h2>

							
						</div>
					</div>

											<p>Stephanie Claytor has been a broadcast and digital journalist in Lakeland since 2016, covering Polk County for Bay News 9 and currently free-lancing for LkldNow. She is an author of travel and children's books.</p>

						<a class="author-link" href="https://www.lkldnow.com/author/stephanie-claytor/" rel="author">
							More by Stephanie Claytor						</a>
					
				</div>

			</div>
			
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Your Thoughts On This? (Comments are moderated; first and last name are required.)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//www.lkldnow.com/heartland-for-children-facing-difficulty-recruiting-new-foster-parents/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&amp;postid=475311&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=blank&amp;greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&amp;jetpack_comments_nonce=b4ad39236b&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=11.7-a.1&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=25ab9ab0b5a9896f49ac3f97a7f2822e9888f12b#parent=https%3A%2F%2Fwww.lkldnow.com%2Fheartland-for-children-facing-difficulty-recruiting-new-foster-parents%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104582204&amp;postid=475311&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=1&amp;avatar_default=blank&amp;greeting=Your+Thoughts+On+This%3F+%28Comments+are+moderated%3B+first+and+last+name+are+required.%29&amp;jetpack_comments_nonce=b4ad39236b&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=11.7-a.1&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=25ab9ab0b5a9896f49ac3f97a7f2822e9888f12b#parent=https%3A%2F%2Fwww.lkldnow.com%2Fheartland-for-children-facing-difficulty-recruiting-new-foster-parents%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div>
				</div>

			
<aside id="secondary" class="widget-area">
			<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22819541225/newspack_sidebar_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"heartland-for-children-facing-difficulty-recruiting-new-foster-parents","category":["family","social-services"],"author":["stephanie-claytor"],"post_type":"post","ID":475311}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		<section id="block-27" class="widget widget_block"></section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/22819541225/newspack_sidebar_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"heartland-for-children-facing-difficulty-recruiting-new-foster-parents","category":["family","social-services"],"author":["stephanie-claytor"],"post_type":"post","ID":475311}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</aside>

		</main>
	</section>


	
			<div class="newspack_amp_sticky_ad__container sticky">
								</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://www.lkldnow.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="808" height="214" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?fit=808%2C214&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="LkldNow" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?w=808&amp;ssl=1 808w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=300%2C79&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=768%2C203&amp;ssl=1 768w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=400%2C106&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=706%2C187&amp;ssl=1 706w" sizes="(max-width: 808px) 100vw, 808px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIxNCIgd2lkdGg9IjgwOCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="808" height="214" src="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?fit=808%2C214&amp;ssl=1" alt="LkldNow" decoding="async" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?w=808&amp;ssl=1 808w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=300%2C79&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=768%2C203&amp;ssl=1 768w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=400%2C106&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/10/lkldnow_web_logo_tag_10.22.png?resize=706%2C187&amp;ssl=1 706w" sizes="(max-width: 808px) 100vw, 808px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="social-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-466184"><a href="https://www.facebook.com/lkldnow"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="social-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-466186"><a href="https://www.instagram.com/lkldnow"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="social-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-466185"><a href="https://twitter.com/lkldnow"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="social-youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-466187"><a href="https://www.youtube.com/channel/UCYuuG5aS4799WILZMoIT-PA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="social-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-466241"><a href="https://www.lkldnow.com/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-20" class="widget widget_block">
<div class="is-layout-flex wp-container-36 wp-block-columns">
<div class="is-layout-flow wp-block-column amp-wp-9cb1ee6" data-amp-original-style="flex-basis:30%"><div class="wp-block-image">
<figure class="alignleft size-full is-resized"><amp-img src="https://www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png" alt="" class="wp-image-471066 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="230" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?w=730&amp;ssl=1 730w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?resize=300%2C73&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?resize=400%2C98&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?resize=706%2C172&amp;ssl=1 706w" sizes="(max-width: 730px) 100vw, 730px" height="56.082191780822" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2LjA4MjE5MTc4MDgyMiIgd2lkdGg9IjIzMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" src="https://www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png" alt="" width="230" srcset="https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?w=730&amp;ssl=1 730w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?resize=300%2C73&amp;ssl=1 300w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?resize=400%2C98&amp;ssl=1 400w, https://i0.wp.com/www.lkldnow.com/wp-content/uploads/2022/09/lkldnow_web_logo_tag.png?resize=706%2C172&amp;ssl=1 706w" sizes="(max-width: 730px) 100vw, 730px" height="56.082191780822"></noscript></amp-img></figure></div>


<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<p><a href="mailto:mail@lkldnow.com">mail@lkldnow.com</a><br><a href="tel:8635767079">863-576-7079</a><br>122 E. Main St., #234<br>Lakeland FL 33801</p>


<h2 class="widget-title">OUR MISSION</h2><div class="wp-widget-group__inner-blocks">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<p>Empower Lakeland residents to become more engaged with their community through quality, independent news and information.</p>
</div></div>
</div></div>



<div class="is-layout-flow wp-block-column">
<div class="is-vertical is-content-justification-center is-layout-flex wp-container-29 wp-block-group">
<div aria-hidden="true" class="wp-block-spacer amp-wp-616ac61" data-amp-original-style="height:12px"></div>



<h2 class="has-text-align-center amp-wp-b3294b9" data-amp-original-style="font-size:21px;font-style:normal;font-weight:400"><strong>Support Nonprofit Community News</strong></h2>



<h2 class="has-text-align-center amp-wp-b3294b9" data-amp-original-style="font-size:21px;font-style:normal;font-weight:400"><em>Always Free, Community Supported</em></h2>
</div>



<div class="is-vertical is-content-justification-center is-layout-flex wp-container-30 wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-3044b60" data-amp-original-style="font-size:13px"><a class="wp-block-button__link has-white-color has-text-color amp-wp-8573df0" href="https://www.lkldnow.com/membership/" data-amp-original-style="padding-top:7px;padding-right:10px;padding-bottom:7px;padding-left:10px">BECOME A MEMBER</a></div>
</div>



<div class="is-vertical is-content-justification-center is-layout-flex wp-container-31 wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-3044b60" data-amp-original-style="font-size:13px"><a class="wp-block-button__link has-white-color has-text-color amp-wp-8573df0" href="https://www.lkldnow.com/newsletters" data-amp-original-style="padding-top:7px;padding-right:10px;padding-bottom:7px;padding-left:10px">NEWSLETTERS</a></div>
</div>
</div>



<div class="is-layout-flow wp-block-column amp-wp-a90a58b" data-amp-original-style="flex-basis:13%"></div>



<div class="is-layout-flow wp-block-column amp-wp-e0dd449" data-amp-original-style="flex-basis:17%">
<ul class="is-layout-flex wp-block-social-links has-small-icon-size is-style-logos-only"><li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/lkldnow" class="wp-block-social-link-anchor"><svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/lkldnow" class="wp-block-social-link-anchor"><svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li>

<li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/lkldnow" class="wp-block-social-link-anchor"><svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li class="wp-social-link wp-social-link-youtube wp-block-social-link"><a href="https://www.youtube.com/channel/UCYuuG5aS4799WILZMoIT-PA" class="wp-block-social-link-anchor"><svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg><span class="wp-block-social-link-label screen-reader-text">YouTube</span></a></li>

<li class="wp-social-link wp-social-link-feed wp-block-social-link"><a class="wp-block-social-link-anchor"><svg width="24" height="24" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg><span class="wp-block-social-link-label screen-reader-text">RSS Feed</span></a></li></ul>


<div class="widget widget_nav_menu"><div class="menu-footer-menu-links-container"><ul id="menu-footer-menu-links" class="menu"><li id="menu-item-471459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471459"><a href="https://www.lkldnow.com/about/">About</a></li>
<li id="menu-item-471460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471460"><a href="https://www.lkldnow.com/staff-and-board-members/">Staff &amp; Board</a></li>
<li id="menu-item-471458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471458"><a href="https://www.lkldnow.com/conflict-interest-policy/">Conflict of Interest</a></li>
<li id="menu-item-471491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471491"><a href="https://www.lkldnow.com/editorial-independence-policy/">Editorial Independence</a></li>
<li id="menu-item-466319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466319"><a href="https://www.lkldnow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-466320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466320"><a href="https://www.lkldnow.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div>

<div class="widget widget_nav_menu"><h2 class="widgettitle">MEMBER</h2><div class="menu-footer-links-member-container"><ul id="menu-footer-links-member" class="menu"><li id="menu-item-471466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471466"><a href="https://www.lionpublishers.com/">LION Publishers</a></li>
<li id="menu-item-471467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471467"><a href="https://inn.org/">Institute for Nonprofit News</a></li>
</ul></div></div></div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-12" class="widget widget_block widget_text">
<p class="has-text-align-center amp-wp-0cf08eb" data-amp-original-style="font-size:14px">LkldNow is a project of Linking Community Now, a 501(c)(3) nonprofit organization | Tax ID: 47-4796952 | All donations are tax-deductible</p>
</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Linking Community Now Inc.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[475250,475199,475161,475125,475079,475311]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-64056342-1","config":{"UA-64056342-1":{"groups":"default","linker":{"domains":["www.lkldnow.com"]},"send_page_view":false}}},"triggers":{"n061":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n062":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n063":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n064":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n065":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n066":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n07a":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Heartland for Children Facing Difficulty Recruiting New Foster Parents"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n0ec":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Heartland for Children Facing Difficulty Recruiting New Foster Parents"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n12e":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Heartland for Children Facing Difficulty Recruiting New Foster Parents"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c1dc":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Double Your Impact (474129) - Everyone"},"selector":"#c2b2"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-64056342-1","config":{"UA-64056342-1":{"groups":"default","linker":{"domains":["www.lkldnow.com"]},"send_page_view":false}}},"triggers":{"c1e0":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Double Your Impact (474129) - Everyone"},"selector":"#c2b2","visibilitySpec":{"totalTimeMin":500}},"c1e2":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Double Your Impact (474129) - Everyone"},"selector":"#c2b2 form:not(.popup-dismiss-form)"},"c1e3":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Double Your Impact (474129) - Everyone"},"selector":"#c2b2 .popup-dismiss-form"},"c14b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (471492) - Everyone"},"selector":"#c0b2"},"c14f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (471492) - Everyone"},"selector":"#c0b2","visibilitySpec":{"totalTimeMin":500}},"c151":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Donate (471492) - Everyone"},"selector":"#c0b2 form:not(.popup-dismiss-form)"},"c27d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter Sign Up NonSubs From FB (471743) - non subs from FB"},"selector":"#c1b6"},"c280":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter Sign Up NonSubs From FB (471743) - non subs from FB"},"selector":"#c1b6","visibilitySpec":{"totalTimeMin":500}},"c282":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Newsletter Sign Up NonSubs From FB (471743) - non subs from FB"},"selector":"#c1b6 form:not(.popup-dismiss-form)"},"cfdb":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter Sign Up NonSubs (471653) - Non-subs any source (except FB)"},"selector":"#cef6"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-64056342-1","config":{"UA-64056342-1":{"groups":"default","linker":{"domains":["www.lkldnow.com"]},"send_page_view":false}}},"triggers":{"cfdf":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Newsletter Sign Up NonSubs (471653) - Non-subs any source (except FB)"},"selector":"#cef6","visibilitySpec":{"totalTimeMin":500}},"cfe1":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Newsletter Sign Up NonSubs (471653) - Non-subs any source (except FB)"},"selector":"#cef6 form:not(.popup-dismiss-form)"},"ncba":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ncb7 form","visibilitySpec":{"totalTimeMin":500}},"ncbb":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Heartland for Children Facing Difficulty Recruiting New Foster Parents"},"selector":"#ncb7","visibilitySpec":{"totalTimeMin":500}},"n67c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n67b form","visibilitySpec":{"totalTimeMin":500}},"n67d":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Heartland for Children Facing Difficulty Recruiting New Foster Parents"},"selector":"#n67b","visibilitySpec":{"totalTimeMin":500}},"n6b8":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Heartland for Children Facing Difficulty Recruiting New Foster Parents"},"selector":"#commentform"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://www.lkldnow.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-2W01Y9096R","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://www.lkldnow.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=475311&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
				<amp-install-serviceworker src="https://www.lkldnow.com/wp.serviceworker" data-iframe-src="https://www.lkldnow.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-64056342-1","config":{"UA-64056342-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"lkldnow.com"}}</script></amp-analytics>	
	









<script type="text/javascript" src="https://www.lkldnow.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1669671154" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>









<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22newspack_lst_mktplce%22%2C%22newspack_nl_cpt%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A104582204%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22govpack_profiles%22%3A%7B%22singular_name%22%3A%22Profile%22%2C%22name%22%3A%22Profiles%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.lkldnow.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2235cded30ec%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://www.lkldnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=e2207567c377e2cb4827" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202249" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://www.lkldnow.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://www.lkldnow.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.2" data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed type="text/javascript" src="https://www.lkldnow.com/wp-content/plugins/newspack-blocks/dist/donateStreamlined.js?ver=051c50909d5c6fa80547" id="newspack-blocks-donate-streamlined-js" data-amp-unvalidated-tag></script>
<script data-amp-plus-allowed type="text/javascript" src="https://www.lkldnow.com/wp-content/plugins/newspack-blocks/dist/frequencyBased.js?ver=2d65c66d11a4d6678924" id="newspack-blocks-donate-frequency-based-js" data-amp-unvalidated-tag></script>
			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=104582204&amp;post=475311&amp;tz=-5&amp;srv=www.lkldnow.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.lkldnow.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 1.346 seconds
	271680 bytes batcached for 300 seconds
-->
